aboutsummaryrefslogtreecommitdiffstats
path: root/japanese/postgresql7/Makefile
diff options
context:
space:
mode:
authorasami <asami@FreeBSD.org>2000-10-08 09:58:04 +0800
committerasami <asami@FreeBSD.org>2000-10-08 09:58:04 +0800
commit537efeb5ab5bb9772aa1d8814a06f23c7cd4cae4 (patch)
treee85696c1b83187b37cc7c21f11ea5a956153ce5f /japanese/postgresql7/Makefile
parent754cbe8e957407f63b2c081d5a2878cf6346f685 (diff)
downloadfreebsd-ports-gnome-537efeb5ab5bb9772aa1d8814a06f23c7cd4cae4.tar.gz
freebsd-ports-gnome-537efeb5ab5bb9772aa1d8814a06f23c7cd4cae4.tar.zst
freebsd-ports-gnome-537efeb5ab5bb9772aa1d8814a06f23c7cd4cae4.zip
Rename PLIST.* to pkg-plist.*.
Diffstat (limited to 'japanese/postgresql7/Makefile')
-rw-r--r--japanese/postgresql7/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/japanese/postgresql7/Makefile b/japanese/postgresql7/Makefile
index ee410effc32d..b66afa974703 100644
--- a/japanese/postgresql7/Makefile
+++ b/japanese/postgresql7/Makefile
@@ -180,12 +180,12 @@ post-install:
@ ${INSTALL_DATA} ${FILESDIR}/post-install-notes ${PREFIX}/pgsql
.if defined(USE_TCL)
@${CP} ${TMPPLIST} ${TMPPLIST}.notcl
- @${CAT} ${PKGDIR}/PLIST.tcl ${TMPPLIST}.notcl > ${TMPPLIST}
+ @${CAT} ${PKGDIR}/pkg-plist.tcl ${TMPPLIST}.notcl > ${TMPPLIST}
@${RM} ${TMPPLIST}.notcl
.endif
.if defined(USE_ODBC)
@${CP} ${TMPPLIST} ${TMPPLIST}.noodbc
- @${CAT} ${PKGDIR}/PLIST.odbc ${TMPPLIST}.noodbc > ${TMPPLIST}
+ @${CAT} ${PKGDIR}/pkg-plist.odbc ${TMPPLIST}.noodbc > ${TMPPLIST}
@${RM} ${TMPPLIST}.noodbc
.endif
.if defined(USE_JDBC)
@@ -196,7 +196,7 @@ post-install:
@ ${ECHO_MSG} "Putting postgresql.jar in ${PREFIX}/share/java"
@ ${ECHO_MSG} "Add this to your CLASSPATH!"
@ ${ECHO_MSG} "---------------------------------------------------------"
- ${CAT} ${PKGDIR}/PLIST.jdbc >> ${TMPPLIST}
+ ${CAT} ${PKGDIR}/pkg-plist.jdbc >> ${TMPPLIST}
.if !defined(NOPORTDOCS)
@ ${MKDIR} -m 0555 ${PREFIX}/share/examples/pgsql/jdbc
@ ${INSTALL_DATA} ${WRKSRC}/interfaces/jdbc/example/*java \