aboutsummaryrefslogtreecommitdiffstats
path: root/japanese/postgresql81-man/Makefile
diff options
context:
space:
mode:
authornork <nork@FreeBSD.org>2003-05-20 16:29:06 +0800
committernork <nork@FreeBSD.org>2003-05-20 16:29:06 +0800
commit588bc970576572e7266c0718c853bda13936d306 (patch)
treedea8d900de5bb13f62eee6d3a1e915dd77d59020 /japanese/postgresql81-man/Makefile
parentc68cc736636f67a7d18a95cd441c1bb6591ee46f (diff)
downloadfreebsd-ports-gnome-588bc970576572e7266c0718c853bda13936d306.tar.gz
freebsd-ports-gnome-588bc970576572e7266c0718c853bda13936d306.tar.zst
freebsd-ports-gnome-588bc970576572e7266c0718c853bda13936d306.zip
Add Japanese online manual pages for PostgreSQL 7.3.2.
Diffstat (limited to 'japanese/postgresql81-man/Makefile')
-rw-r--r--japanese/postgresql81-man/Makefile142
1 files changed, 142 insertions, 0 deletions
diff --git a/japanese/postgresql81-man/Makefile b/japanese/postgresql81-man/Makefile
new file mode 100644
index 000000000000..3452292aae28
--- /dev/null
+++ b/japanese/postgresql81-man/Makefile
@@ -0,0 +1,142 @@
+# New ports collection makefile for: ja-postgresql-man
+# Date created: 2003/05/20
+# Whom: nork@FreeBSD.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= postgresql
+PORTVERSION= 7.3.2
+CATEGORIES= japanese databases
+MASTER_SITES= http://www.postgresql.jp/document/pg732doc/
+PKGNAMESUFFIX= -man
+DISTNAME= man
+DIST_SUBDIR= postgresql/${PORTVERSION}
+
+MAINTAINER= nork@FreeBSD.org
+COMMENT= Japanese online manual pages for PostgreSQL
+
+MANLANG= ja
+NO_BUILD= YES
+NO_WRKSUBDIR= YES
+
+MAN1= clusterdb.1 \
+ createdb.1 \
+ createlang.1 \
+ createuser.1 \
+ dropdb.1 \
+ droplang.1 \
+ dropuser.1 \
+ ecpg.1 \
+ initdb.1 \
+ initlocation.1 \
+ ipcclean.1 \
+ pg_config.1 \
+ pg_controldata.1 \
+ pg_ctl.1 \
+ pg_dump.1 \
+ pg_dumpall.1 \
+ pg_resetxlog.1 \
+ pg_restore.1 \
+ pgtclsh.1 \
+ pgtksh.1 \
+ postgres.1 \
+ postmaster.1 \
+ psql.1 \
+ vacuumdb.1
+
+MANL= abort.l \
+ alter_database.l \
+ alter_group.l \
+ alter_table.l \
+ alter_trigger.l \
+ alter_user.l \
+ analyze.l \
+ begin.l \
+ checkpoint.l \
+ close.l \
+ cluster.l \
+ comment.l \
+ commit.l \
+ copy.l \
+ create_aggregate.l \
+ create_cast.l \
+ create_constraint_trigger.l \
+ create_conversion.l \
+ create_database.l \
+ create_domain.l \
+ create_function.l \
+ create_group.l \
+ create_index.l \
+ create_language.l \
+ create_operator.l \
+ create_operator_class.l \
+ create_rule.l \
+ create_schema.l \
+ create_sequence.l \
+ create_table.l \
+ create_table_as.l \
+ create_trigger.l \
+ create_type.l \
+ create_user.l \
+ create_view.l \
+ deallocate.l \
+ declare.l \
+ delete.l \
+ drop_aggregate.l \
+ drop_cast.l \
+ drop_conversion.l \
+ drop_database.l \
+ drop_domain.l \
+ drop_function.l \
+ drop_group.l \
+ drop_index.l \
+ drop_language.l \
+ drop_operator.l \
+ drop_operator_class.l \
+ drop_rule.l \
+ drop_schema.l \
+ drop_sequence.l \
+ drop_table.l \
+ drop_trigger.l \
+ drop_type.l \
+ drop_user.l \
+ drop_view.l \
+ end.l \
+ execute.l \
+ explain.l \
+ fetch.l \
+ grant.l \
+ insert.l \
+ listen.l \
+ load.l \
+ lock.l \
+ move.l \
+ notify.l \
+ prepare.l \
+ reindex.l \
+ reset.l \
+ revoke.l \
+ rollback.l \
+ select.l \
+ select_into.l \
+ set.l \
+ set_constraints.l \
+ set_session_authorization.l \
+ set_transaction.l \
+ show.l \
+ start_transaction.l \
+ truncate.l \
+ unlisten.l \
+ update.l \
+ vacuum.l
+
+do-install:
+.for file in ${MAN1}
+ @${INSTALL_MAN} ${WRKSRC}/man1/${file} ${MANPREFIX}/man/${MANLANG}/man1/
+.endfor
+.for file in ${MANL}
+ @${INSTALL_MAN} ${WRKSRC}/manl/${file} ${MANPREFIX}/man/${MANLANG}/manl/
+.endfor
+
+.include <bsd.port.mk>
/td>2013-07-132-8/+4 * - Update to 0.9.2swills2013-07-132-8/+4 * - Update to 1.1.0swills2013-07-132-8/+4 * - Update to 1.6.0swills2013-07-132-16/+6 * - Update to 0.13.2swills2013-07-132-7/+4 * Work around clang build failure.gjb2013-07-131-0/+1 * - Take maintainershipbdrewery2013-07-131-13/+11 * sysutils/mmore BROKEN: unfetchable due to MASTER_SITES parkedmarino2013-07-131-0/+1 * sysutils/ckl BROKEN: unfetchable due to MASTER_SITES redirectionmarino2013-07-121-0/+1 * - Trim Makefile headersamdmi32013-07-123-4/+0 * Mark jobs unsafebapt2013-07-121-0/+1 * - update to 0.33lth2013-07-123-12/+4 * - Instead of patching the code just use C89 and stop the problems with inline.araujo2013-07-121-1/+1 * - Update to 2.5.araujo2013-07-122-4/+3 * Update 3.5.0 --> 3.5.1cy2013-07-122-4/+3 * - Update to 7.31.0sunpoet2013-07-1210-8/+13 * - ftp has left the building...jgh2013-07-111-2/+1 * Convert my ports to current standardspawel2013-07-112-1/+5 * - Fix build on 10-CURRENTsunpoet2013-07-101-1/+1 * Mark jobs unsafebapt2013-07-101-4/+2 * sysutils/fusefs-exfat: update to 1.0.1wg2013-07-102-4/+4 * sysutils/exfat-utils: update to 1.0.1wg2013-07-102-4/+4 * Mark jobs unsafebapt2013-07-101-5/+3 * Convert from USE_MOTIF to USES=motifbapt2013-07-102-9/+3 * - Pass maintainership to submittermiwi2013-07-101-6/+2 * - Update to 1.2.8sunpoet2013-07-102-3/+3 * - Update to 0.7.1sunpoet2013-07-102-3/+3 * - Drop all my portspav2013-07-101-1/+1 * - Update to 0.16.0sbz2013-07-093-24/+85 * Update to version 1.3brian2013-07-092-3/+3 * - Convert USE_GMAKE to USES=gmakeehaupt2013-07-098-17/+8 * - Fix build with newer libHXgahr2013-07-083-8/+25 * - Update to 0.5zi2013-07-072-7/+4 * Update to 1.2.2.wxs2013-07-073-4/+4 * Convert some of my ports from USE_GMAKE to USES=gmake.eadler2013-07-071-2/+1 * sysutils/ansible: update to 1.2.1wg2013-07-063-252/+251 * Fix build with a recent version of FLAClme2013-07-061-0/+10 * - bump PORTREVISION on ports with LIB_DEPENDS+= devel/apr1ohauer2013-07-062-1/+2 * Update to 0.9.0.wxs2013-07-062-6/+11 * Update to 5.2.wxs2013-07-062-3/+3 * Register install conflicts with version 1.xpawel2013-07-062-2/+2 * Add LICENSEbdrewery2013-07-051-0/+2 * - Sadly, remove support for the expired Qt 3.x portdanfe2013-07-051-11/+4 * Update the KDE Software Compilation to 4.10.5.rakuco2013-07-057-14/+14 * - Fix compiling without gcc. (remove hardcoded 'gcc')nox2013-07-052-9/+5 * Change PORTSCOUT to skip 1.21.1 for now.mandree2013-07-041-1/+1 * Update stable to 1.21.0, and mark -unstable IGNORE for now.mandree2013-07-0412-398/+27 * Update to version 2.1pawel2013-07-042-4/+4 * Add missing conflicts.gjb2013-07-03