aboutsummaryrefslogtreecommitdiffstats
path: root/java/eclipse-sysdeo-tomcat
diff options
context:
space:
mode:
authorglewis <glewis@FreeBSD.org>2010-08-01 02:06:21 +0800
committerglewis <glewis@FreeBSD.org>2010-08-01 02:06:21 +0800
commitf4bfa063ccbbd0193c31f4323ba3d704e37c9275 (patch)
tree9b19a732f66df200f8cf06bdb9a834e1a2edcf67 /java/eclipse-sysdeo-tomcat
parent3cb7b88a670146a873489c75e0acf94a3506a3ae (diff)
downloadfreebsd-ports-gnome-f4bfa063ccbbd0193c31f4323ba3d704e37c9275.tar.gz
freebsd-ports-gnome-f4bfa063ccbbd0193c31f4323ba3d704e37c9275.tar.zst
freebsd-ports-gnome-f4bfa063ccbbd0193c31f4323ba3d704e37c9275.zip
. Update the installation path for the new version of eclipse.
PR: 148672 Approved by: maintainer timeout
Diffstat (limited to 'java/eclipse-sysdeo-tomcat')
-rw-r--r--java/eclipse-sysdeo-tomcat/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/java/eclipse-sysdeo-tomcat/Makefile b/java/eclipse-sysdeo-tomcat/Makefile
index 13c4870111dd..24fc76c56423 100644
--- a/java/eclipse-sysdeo-tomcat/Makefile
+++ b/java/eclipse-sysdeo-tomcat/Makefile
@@ -25,11 +25,11 @@ NO_WRKSUBDIR= yes
USE_ZIP= yes
do-install:
- @${MKDIR} -p ${PREFIX}/eclipse
- @${CP} -r ${WRKSRC}/com.sysdeo.eclipse.tomcat_${PORTVERSION} ${PREFIX}/eclipse/plugins
+ @${MKDIR} -p ${PREFIX}/lib/eclipse
+ @${CP} -r ${WRKSRC}/com.sysdeo.eclipse.tomcat_${PORTVERSION} ${PREFIX}/lib/eclipse/plugins
@(cd ${WRKSRC}; ${FIND} -s com.sysdeo.eclipse.tomcat_${PORTVERSION} -not -type d) \
- | ${SED} -ne 's,^,eclipse/plugins/,p' >> ${TMPPLIST}
+ | ${SED} -ne 's,^,lib/eclipse/plugins/,p' >> ${TMPPLIST}
@(cd ${WRKSRC}; ${FIND} -s -d com.sysdeo.eclipse.tomcat_${PORTVERSION} -type d) \
- | ${SED} -ne 's,^,@dirrm eclipse/plugins/,p' >> ${TMPPLIST}
+ | ${SED} -ne 's,^,@dirrm lib/eclipse/plugins/,p' >> ${TMPPLIST}
.include <bsd.port.mk>