aboutsummaryrefslogtreecommitdiffstats
path: root/java/jdk11/Makefile
diff options
context:
space:
mode:
authorsmpatel <smpatel@FreeBSD.org>1996-04-09 04:49:13 +0800
committersmpatel <smpatel@FreeBSD.org>1996-04-09 04:49:13 +0800
commit2ef3a7f8a610a0ba7691c9b81100e34b105ef7f2 (patch)
tree8e7df820e10e5b8485bf306d093d092d9092a914 /java/jdk11/Makefile
parentbf8b65a1d66c5acd81a096fb73ee6d04001a6bc2 (diff)
downloadfreebsd-ports-gnome-2ef3a7f8a610a0ba7691c9b81100e34b105ef7f2.tar.gz
freebsd-ports-gnome-2ef3a7f8a610a0ba7691c9b81100e34b105ef7f2.tar.zst
freebsd-ports-gnome-2ef3a7f8a610a0ba7691c9b81100e34b105ef7f2.zip
Java Developers Kit. All ports that need the JDK's class libraries should
rely on this port. Suggested by: asami
Diffstat (limited to 'java/jdk11/Makefile')
-rw-r--r--java/jdk11/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/java/jdk11/Makefile b/java/jdk11/Makefile
new file mode 100644
index 000000000000..30329584eedf
--- /dev/null
+++ b/java/jdk11/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: jdk
+# Version required: 1.0.1
+# Date created: 8 April 1996
+# Whom: Sujal Patel <smpatel@umiacs.umd.edu>
+#
+# $Id: Makefile,v 1.1.1.1 1996/04/01 04:02:45 asami Exp $
+#
+
+DISTNAME= jdk
+PKGNAME= jdk-1.0.1
+CATEGORIES+= www devel
+MASTER_SITES= ftp://ftp.javasoft.com/pub/ \
+ ftp://www.blackdown.org/pub/Java/pub/
+DISTFILES= JDK-1_0_1-solaris2-sparc.tar.Z
+
+MAINTAINER= smpatel@umiacs.umd.edu
+
+NO_WRKSUBDIR= yes
+
+post-install:
+ @cat ${PKGDIR}/DESCR
+
+.include <bsd.port.mk>