aboutsummaryrefslogtreecommitdiffstats
path: root/java/linux-sun-jdk12
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2003-11-13 22:45:08 +0800
committertrevor <trevor@FreeBSD.org>2003-11-13 22:45:08 +0800
commit98d7950e05980253d33259a6aafcd5e3b6547fdb (patch)
tree1cbd7ce2d9411420b33e9f045481bd24f68ef920 /java/linux-sun-jdk12
parenta959d36850b787f6723176962c2985587b2936cb (diff)
downloadfreebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.tar.gz
freebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.tar.zst
freebsd-ports-gnome-98d7950e05980253d33259a6aafcd5e3b6547fdb.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Diffstat (limited to 'java/linux-sun-jdk12')
-rw-r--r--java/linux-sun-jdk12/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/java/linux-sun-jdk12/Makefile b/java/linux-sun-jdk12/Makefile
index 634c198be573..9ece974bfbb0 100644
--- a/java/linux-sun-jdk12/Makefile
+++ b/java/linux-sun-jdk12/Makefile
@@ -41,7 +41,7 @@ IGNORE=You must manually fetch the Sun Java 2 Standard Edition SDK ${JDK_VERSION
.endif
post-patch:
- @${FIND} ${WRKSRC} -name '*.orig' -print | xargs ${RM} -f
+ @${FIND} ${WRKSRC} -name '*.orig' -print | ${XARGS} ${RM} -f
do-install:
@${ECHO_CMD} -n ">> Creating destination directory ${APP_HOME}..."