aboutsummaryrefslogtreecommitdiffstats
path: root/java
diff options
context:
space:
mode:
authoreadler <eadler@FreeBSD.org>2013-03-19 05:56:30 +0800
committereadler <eadler@FreeBSD.org>2013-03-19 05:56:30 +0800
commit6844d3f7f792d9dce1e05a5f4f29d547397b218b (patch)
tree51d86f5b60bf968487093b3c7a33dfaf18107397 /java
parent6f98ddf18322570583f7cec4c11a028fafeecceb (diff)
downloadfreebsd-ports-gnome-6844d3f7f792d9dce1e05a5f4f29d547397b218b.tar.gz
freebsd-ports-gnome-6844d3f7f792d9dce1e05a5f4f29d547397b218b.tar.zst
freebsd-ports-gnome-6844d3f7f792d9dce1e05a5f4f29d547397b218b.zip
"aaargh, quoted Makefile variables"
Approved by: portmgr (bapt)
Diffstat (limited to 'java')
-rw-r--r--java/cos/Makefile8
-rw-r--r--java/infobus/Makefile2
-rw-r--r--java/j2sdkee13/Makefile5
-rw-r--r--java/jai/Makefile2
4 files changed, 6 insertions, 11 deletions
diff --git a/java/cos/Makefile b/java/cos/Makefile
index 14835ae50c05..c738fa1bcbce 100644
--- a/java/cos/Makefile
+++ b/java/cos/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: cos
-# Date created: 1999/07/05
-# Whom: Jose Marques <noway@nohow.demon.co.uk>
-#
+# Created by: Jose Marques <noway@nohow.demon.co.uk>
# $FreeBSD$
-#
PORTNAME= cos
PORTVERSION= 2002.11.05
@@ -21,7 +17,7 @@ USE_ZIP= yes
NO_WRKSUBDIR= yes
USE_JAVA= yes
NO_BUILD= yes
-RESTRICTED= "Special conditions apply for commercial use, see licence"
+RESTRICTED= Special conditions apply for commercial use, see licence
DATAFILES= readme.txt license.txt doc
DATADIR= ${JAVASHAREDIR}/${PORTNAME}
diff --git a/java/infobus/Makefile b/java/infobus/Makefile
index 1410d520df5d..067e02a6240a 100644
--- a/java/infobus/Makefile
+++ b/java/infobus/Makefile
@@ -16,7 +16,7 @@ JAVA_VERSION= 1.6+
NO_WRKSUBDIR= yes
NO_BUILD= yes
-NO_CDROM= "See the license"
+NO_CDROM= See the license
.if !defined(NOPORTDOCS)
PORTDOCS= *
diff --git a/java/j2sdkee13/Makefile b/java/j2sdkee13/Makefile
index 31fd819337e8..2c2c736a323a 100644
--- a/java/j2sdkee13/Makefile
+++ b/java/j2sdkee13/Makefile
@@ -15,8 +15,8 @@ JAVA_VERSION= 1.6+
NO_BUILD= YES
-RESTRICTED= "Redistribution is not permitted"
-NO_CDROM= "Redistribution is not permitted"
+RESTRICTED= Redistribution is not permitted
+NO_CDROM= Redistribution is not permitted
J2SDKEEVERSION= ${PORTVERSION}_02
DOWNLOAD_URL?= http://javashoplm.sun.com/ECom/docs/Welcome.jsp?StoreId=22&PartDetailId=7917-j2ee_sdk-1.3.1-oth-JPR&SiteId=JSC&TransactionId=noreg
@@ -34,4 +34,3 @@ do-install:
(cd ${WRKDIR} && ${TAR} cf - ${PORTNAME}${PORTVERSION} |\
${TAR} xf - -C ${PREFIX})
-.include <bsd.port.post.mk>
diff --git a/java/jai/Makefile b/java/jai/Makefile
index 68be4c85ac4c..da832a607c5d 100644
--- a/java/jai/Makefile
+++ b/java/jai/Makefile
@@ -21,7 +21,7 @@ SUB_FILES= pkg-message
SUB_LIST= TARGET_DIR=${TARGET_DIR}
PKGMESSAGE= ${WRKDIR}/pkg-message
-RESTRICTED= "Redistribution is not permitted"
+RESTRICTED= Redistribution is not permitted
DOWNLOAD_URL= http://java.sun.com/products/java-media/jai/current.html