aboutsummaryrefslogtreecommitdiffstats
path: root/java
diff options
context:
space:
mode:
authormi <mi@FreeBSD.org>2013-11-28 00:09:28 +0800
committermi <mi@FreeBSD.org>2013-11-28 00:09:28 +0800
commit182e4fd390bb1dc3dd6447bb6a2db7f47c5dfb94 (patch)
treef716b49668a743b064755590081c12efbf8a1187 /java
parent6d8758959d703e900c1668bdbc766b58e1b738f1 (diff)
downloadfreebsd-ports-gnome-182e4fd390bb1dc3dd6447bb6a2db7f47c5dfb94.tar.gz
freebsd-ports-gnome-182e4fd390bb1dc3dd6447bb6a2db7f47c5dfb94.tar.zst
freebsd-ports-gnome-182e4fd390bb1dc3dd6447bb6a2db7f47c5dfb94.zip
Most unkindly the java/java-getopt port changed the name
of the JAR it was installing from getopt.jar to java-getopt.jar This broke jode and, possibly, some other ports depending on getopt.jar. Submitted by: pkg-fallout
Diffstat (limited to 'java')
-rw-r--r--java/jode/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/java/jode/Makefile b/java/jode/Makefile
index a68ef7c7424b..6d3537c6e61e 100644
--- a/java/jode/Makefile
+++ b/java/jode/Makefile
@@ -22,7 +22,7 @@ GNU_CONFIGURE= yes
USE_GMAKE= yes
MAKE_JOBS_UNSAFE= yes
-GETOPT_JAR= ${JAVALIBDIR}/getopt.jar
+GETOPT_JAR= ${JAVALIBDIR}/java-getopt.jar
CLASSLIB= ${JAVA_CLASSES}:${GETOPT_JAR}
CONFIGURE_ENV+= CLASSLIB=${CLASSLIB} JAR="${JAR}" \
JAVA="${JAVA}" JAVAC="${JAVAC}"