aboutsummaryrefslogtreecommitdiffstats
path: root/java
diff options
context:
space:
mode:
authorjkim <jkim@FreeBSD.org>2015-05-20 06:16:23 +0800
committerjkim <jkim@FreeBSD.org>2015-05-20 06:16:23 +0800
commit22fc186f220eaceb149e33bd99a11019e00de971 (patch)
tree5537ca6d4e8807cd29866e9284fb7d25f8126098 /java
parent76c49837504fdf80ab21609a9bec230079b0c5bf (diff)
downloadfreebsd-ports-gnome-22fc186f220eaceb149e33bd99a11019e00de971.tar.gz
freebsd-ports-gnome-22fc186f220eaceb149e33bd99a11019e00de971.tar.zst
freebsd-ports-gnome-22fc186f220eaceb149e33bd99a11019e00de971.zip
Fix the previous commit. Forgot to remove #'s before committing. :-(
Diffstat (limited to 'java')
-rw-r--r--java/openjdk8/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/java/openjdk8/Makefile b/java/openjdk8/Makefile
index 6a7d07d30090..29013e7a1c80 100644
--- a/java/openjdk8/Makefile
+++ b/java/openjdk8/Makefile
@@ -186,9 +186,9 @@ BUILD_DEPENDS+= ${BOOTSTRAPJDKDIR}/bin/javac:${PORTSDIR}/java/openjdk7
.endif
# PR193009: work around the rtld bug
-#.if ${OSVERSION} < 1001511
+.if ${OSVERSION} < 1001511
CONFIGURE_ARGS+= --enable-static-libjli
-#.endif
+.endif
.if ${COMPILER_TYPE} == clang
.if ${COMPILER_VERSION} >= 35