aboutsummaryrefslogtreecommitdiffstats
path: root/java
diff options
context:
space:
mode:
authorglewis <glewis@FreeBSD.org>2010-11-10 21:37:37 +0800
committerglewis <glewis@FreeBSD.org>2010-11-10 21:37:37 +0800
commit57fec4d06ba86f462ec9acf907c61bd03d34e17a (patch)
tree49a85dc420744c7b2fdde82f5d4148e15376d2a5 /java
parentda5cde8ed02925fcbab5b42e9fbaad6001d6f032 (diff)
downloadfreebsd-ports-gnome-57fec4d06ba86f462ec9acf907c61bd03d34e17a.tar.gz
freebsd-ports-gnome-57fec4d06ba86f462ec9acf907c61bd03d34e17a.tar.zst
freebsd-ports-gnome-57fec4d06ba86f462ec9acf907c61bd03d34e17a.zip
. Add extra MASTER_SITES entries for the jaxp, jaxws and jaf bundles. This
also unbreaks the build as they are currently not available from the primary site. PR: 152096 Reported by: pointyhat
Diffstat (limited to 'java')
-rw-r--r--java/openjdk7/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/java/openjdk7/Makefile b/java/openjdk7/Makefile
index c674cc3b3d49..2480e1de3f65 100644
--- a/java/openjdk7/Makefile
+++ b/java/openjdk7/Makefile
@@ -10,8 +10,11 @@ PORTVERSION= ${JDK_MAJOR_VERSION}.${JDK_MINOR_VERSION}.${JDK_BUILD_NUMBER}
CATEGORIES= java devel
MASTER_SITES= http://download.java.net/openjdk/jdk7/promoted/b${JDK_BUILD_NUMBER}/ \
https://jaxp.dev.java.net/files/documents/913/152561/:jaxp \
+ http://icedtea.classpath.org/download/drops/:jaxp \
https://jax-ws.dev.java.net/files/documents/4202/152532/:jaxws \
+ http://icedtea.classpath.org/download/drops/:jaxws \
https://jax-ws.dev.java.net/files/documents/4202/152336/:jaf \
+ http://icedtea.classpath.org/download/drops/:jaf \
${MASTER_SITE_APACHE:S,%SUBDIR%/,ant/binaries/:ant,}
DISTFILES= ${JDK_SRC_DISTFILE}${EXTRACT_SUFX} \
${JAXPFILE}:jaxp \