aboutsummaryrefslogtreecommitdiffstats
path: root/java
diff options
context:
space:
mode:
authorhq <hq@FreeBSD.org>2004-12-04 00:53:21 +0800
committerhq <hq@FreeBSD.org>2004-12-04 00:53:21 +0800
commit9921b9a7b322b177731ca2841d165ee9fa45d400 (patch)
treece657fbbd92f6d2b10daa0e4d2596cd29d0e891b /java
parent0c94a9945f247ca5fec9cffe5e452a485eea4a98 (diff)
downloadfreebsd-ports-gnome-9921b9a7b322b177731ca2841d165ee9fa45d400.tar.gz
freebsd-ports-gnome-9921b9a7b322b177731ca2841d165ee9fa45d400.tar.zst
freebsd-ports-gnome-9921b9a7b322b177731ca2841d165ee9fa45d400.zip
Mark the port as IGNORE as it won't run on 4.x nor 5.x. Not sure about
6-CURRENT so we'll need verification here. Approved by: glewis
Diffstat (limited to 'java')
-rw-r--r--java/linux-sun-jdk15/Makefile4
-rw-r--r--java/linux-sun-jdk16/Makefile4
2 files changed, 6 insertions, 2 deletions
diff --git a/java/linux-sun-jdk15/Makefile b/java/linux-sun-jdk15/Makefile
index 0acdfb5a2c0d..e686a4c2e866 100644
--- a/java/linux-sun-jdk15/Makefile
+++ b/java/linux-sun-jdk15/Makefile
@@ -40,10 +40,12 @@ APP_HOME= ${PREFIX}/${PKGNAMEPREFIX}${PORTNAME}${JDK_VERSION}
PACKED_JARS= lib/tools.jar jre/lib/rt.jar jre/lib/jsse.jar jre/lib/charsets.jar jre/lib/ext/localedata.jar jre/lib/plugin.jar jre/javaws/javaws.jar
UNPACK_CMD= ${APP_HOME}/bin/unpack200
+IGNORE= "does not run (core dumps: Bad System Call)"
+
.include <bsd.port.pre.mk>
.if !exists(${DISTDIR}/${DISTNAME}${EXTRACT_SUFX}) && !defined(PACKAGE_BUILDING)
-IGNORE=You must manually fetch the J2SE SDK self-extracting file for the Linux platform (${DISTNAME}${EXTRACT_SUFX}) from ${DOWNLOAD_URL}, place it in ${DISTDIR} and then run make again
+IGNORE?=You must manually fetch the J2SE SDK self-extracting file for the Linux platform (${DISTNAME}${EXTRACT_SUFX}) from ${DOWNLOAD_URL}, place it in ${DISTDIR} and then run make again
.endif
pre-everything::
diff --git a/java/linux-sun-jdk16/Makefile b/java/linux-sun-jdk16/Makefile
index 0acdfb5a2c0d..e686a4c2e866 100644
--- a/java/linux-sun-jdk16/Makefile
+++ b/java/linux-sun-jdk16/Makefile
@@ -40,10 +40,12 @@ APP_HOME= ${PREFIX}/${PKGNAMEPREFIX}${PORTNAME}${JDK_VERSION}
PACKED_JARS= lib/tools.jar jre/lib/rt.jar jre/lib/jsse.jar jre/lib/charsets.jar jre/lib/ext/localedata.jar jre/lib/plugin.jar jre/javaws/javaws.jar
UNPACK_CMD= ${APP_HOME}/bin/unpack200
+IGNORE= "does not run (core dumps: Bad System Call)"
+
.include <bsd.port.pre.mk>
.if !exists(${DISTDIR}/${DISTNAME}${EXTRACT_SUFX}) && !defined(PACKAGE_BUILDING)
-IGNORE=You must manually fetch the J2SE SDK self-extracting file for the Linux platform (${DISTNAME}${EXTRACT_SUFX}) from ${DOWNLOAD_URL}, place it in ${DISTDIR} and then run make again
+IGNORE?=You must manually fetch the J2SE SDK self-extracting file for the Linux platform (${DISTNAME}${EXTRACT_SUFX}) from ${DOWNLOAD_URL}, place it in ${DISTDIR} and then run make again
.endif
pre-everything::