aboutsummaryrefslogtreecommitdiffstats
path: root/lang/afnix
diff options
context:
space:
mode:
authorbapt <bapt@FreeBSD.org>2014-06-25 13:35:31 +0800
committerbapt <bapt@FreeBSD.org>2014-06-25 13:35:31 +0800
commit7081e7e5b12afca923788e24924af7212c2bc526 (patch)
tree6379d84ceeca72bc6c80702dd60bd714b378b04a /lang/afnix
parentd11d1e4cc7b3c1ec281b2ea35d2fc5d85e4c5102 (diff)
downloadfreebsd-ports-gnome-7081e7e5b12afca923788e24924af7212c2bc526.tar.gz
freebsd-ports-gnome-7081e7e5b12afca923788e24924af7212c2bc526.tar.zst
freebsd-ports-gnome-7081e7e5b12afca923788e24924af7212c2bc526.zip
Convert GMAKE to MAKE_CMD
Please note that lots of invocation of MAKE_CMD here are wrong as they do not properly respect MAKE_ENV and friends With hat: portmgr
Diffstat (limited to 'lang/afnix')
-rw-r--r--lang/afnix/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/lang/afnix/Makefile b/lang/afnix/Makefile
index bde6a7b7888b..7d7dec8381b9 100644
--- a/lang/afnix/Makefile
+++ b/lang/afnix/Makefile
@@ -41,8 +41,8 @@ post-patch:
${WRKSRC}/cnf/bin/afnix-guess
post-build:
- @cd ${WRKSRC} && ${SETENV} ${MAKE_ENV} ${GMAKE} doc
- @cd ${WRKSRC}/prj && ${SETENV} ${MAKE_ENV} ${GMAKE} doc
+ @cd ${WRKSRC} && ${SETENV} ${MAKE_ENV} ${MAKE_CMD} doc
+ @cd ${WRKSRC}/prj && ${SETENV} ${MAKE_ENV} ${MAKE_CMD} doc
post-install:
.if ! ${PORT_OPTIONS:MDOCS}
@@ -51,7 +51,7 @@ post-install:
${STAGEDIR}${MANPREFIX}/man/man${i:E}/
. endfor
.else
- @cd ${WRKSRC} && ${SETENV} ${MAKE_ENV} DESTDIR=${STAGEDIR} ${GMAKE} publish
+ @cd ${WRKSRC} && ${SETENV} ${MAKE_ENV} DESTDIR=${STAGEDIR} ${MAKE_CMD} publish
.endif
.include <bsd.port.post.mk>