aboutsummaryrefslogtreecommitdiffstats
path: root/lang/eperl
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2003-11-13 21:30:42 +0800
committertrevor <trevor@FreeBSD.org>2003-11-13 21:30:42 +0800
commit0a792d129c721bbf05ec4507020041dae7ccb939 (patch)
tree5443a6df79f666d3a39d8c4f9b5f89991dc6ce44 /lang/eperl
parent0bfadbd86b2e8399c2d3221e66321fc0dc66cab1 (diff)
downloadfreebsd-ports-gnome-0a792d129c721bbf05ec4507020041dae7ccb939.tar.gz
freebsd-ports-gnome-0a792d129c721bbf05ec4507020041dae7ccb939.tar.zst
freebsd-ports-gnome-0a792d129c721bbf05ec4507020041dae7ccb939.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Diffstat (limited to 'lang/eperl')
-rw-r--r--lang/eperl/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/lang/eperl/Makefile b/lang/eperl/Makefile
index 89e8648f25ba..675baab58bc5 100644
--- a/lang/eperl/Makefile
+++ b/lang/eperl/Makefile
@@ -35,7 +35,8 @@ test:
@(cd ${WRKSRC}; ${MAKE} test)
post-patch:
- @${FIND} ${WRKSRC} -type f -name "*.[ch]" | xargs ${GREP} -l strnstr | \
+ @${FIND} ${WRKSRC} -type f -name "*.[ch]" | \
+ ${XARGS} ${GREP} -l strnstr | \
${XARGS} ${PERL} -pi -e 's|strnstr|ePerl_strnstr|g'
do-install: