aboutsummaryrefslogtreecommitdiffstats
path: root/lang/gcc30
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2004-04-11 01:26:55 +0800
committertrevor <trevor@FreeBSD.org>2004-04-11 01:26:55 +0800
commitb6a7a057831a76b55852e240dcf2e68f351a86e6 (patch)
treecb234ac2805ee45ce07e64ce5f23d63b70cad4ce /lang/gcc30
parent2640fceac70fa2eaf8d3ad131ee93f131cdd0e25 (diff)
downloadfreebsd-ports-gnome-b6a7a057831a76b55852e240dcf2e68f351a86e6.tar.gz
freebsd-ports-gnome-b6a7a057831a76b55852e240dcf2e68f351a86e6.tar.zst
freebsd-ports-gnome-b6a7a057831a76b55852e240dcf2e68f351a86e6.zip
Tidy up whitespace.
Diffstat (limited to 'lang/gcc30')
-rw-r--r--lang/gcc30/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/lang/gcc30/Makefile b/lang/gcc30/Makefile
index 1571b7684b12..038be3b4262a 100644
--- a/lang/gcc30/Makefile
+++ b/lang/gcc30/Makefile
@@ -1,5 +1,5 @@
-# ex:ts=8
-# Ports collection makefile for: egcs
+# ex:ts=8
+# Ports collection makefile for: egcs
# Date created: 9 Jan 1998
# Whom: John Polstra <jdp@polstra.com>
#
@@ -33,7 +33,7 @@ CONFIGURE_SCRIPT= ../${SRCDIR:C/${WRKDIR}//}/configure
.include <bsd.port.pre.mk>
.if ${OSVERSION} >= 500113
-BROKEN= "Does not compile"
+BROKEN= "Does not compile"
.endif
.if ${PORTOBJFORMAT} == "elf"
@@ -54,14 +54,14 @@ CONFIGURE_ARGS= --disable-nls --with-gnu-as --with-gnu-ld \
--with-gxx-include-dir=${TARGLIB}/include/g++
CONFIGURE_ENV= MAKEINFO="makeinfo --no-split"
.if defined(WANT_SHAREDLIBS)
-CONFIGURE_ARGS+= --enable-shared
+CONFIGURE_ARGS+=--enable-shared
.else
-CONFIGURE_ARGS+= --disable-shared
+CONFIGURE_ARGS+=--disable-shared
.endif
.if defined(WANT_THREADS_SUPPORT)
-CONFIGURE_ARGS+= --enable-threads
+CONFIGURE_ARGS+=--enable-threads
# ?is this an ObjC only thing?
-CONFIGURE_ARGS+= --enable-threads=posix
+CONFIGURE_ARGS+=--enable-threads=posix
.endif
ALL_TARGET= bootstrap
MAN1= cpp30.1 g++30.1 g77-30.1 gcc30.1 gcov30.1