aboutsummaryrefslogtreecommitdiffstats
path: root/lang/gcc34/Makefile
diff options
context:
space:
mode:
authorgerald <gerald@FreeBSD.org>2004-07-04 22:39:45 +0800
committergerald <gerald@FreeBSD.org>2004-07-04 22:39:45 +0800
commitfe64239ef56c8d713245bceb915c755794c991f3 (patch)
tree158fed97ab76e906d20d37bcf8dba8757bd2f0c2 /lang/gcc34/Makefile
parent706f68a7f670f42aa378f6cfd810073525177368 (diff)
downloadfreebsd-ports-gnome-fe64239ef56c8d713245bceb915c755794c991f3.tar.gz
freebsd-ports-gnome-fe64239ef56c8d713245bceb915c755794c991f3.tar.zst
freebsd-ports-gnome-fe64239ef56c8d713245bceb915c755794c991f3.zip
Update to the 20040702 snapshot. Optimize that SNAPDATE variable away on
the way and use ${ECHO_MSG} instead of ${ECHO} [1]. Spotted by: eik [1]
Diffstat (limited to 'lang/gcc34/Makefile')
-rw-r--r--lang/gcc34/Makefile9
1 files changed, 4 insertions, 5 deletions
diff --git a/lang/gcc34/Makefile b/lang/gcc34/Makefile
index e6ba233c9e93..fe9b5307c71f 100644
--- a/lang/gcc34/Makefile
+++ b/lang/gcc34/Makefile
@@ -5,11 +5,10 @@
#
# $FreeBSD$
#
-SNAPDATE= 2004-06-11
PORTNAME= gcc
PORTVERSION= 3.4.1
-PORTREVISION= ${SNAPDATE:S/-//g}
+PORTREVISION= 20040702
CATEGORIES= lang java
VERSIONSTRING= 3.4-${PORTREVISION}
MASTER_SITES= ${MASTER_SITE_GCC} \
@@ -110,9 +109,9 @@ pre-configure:
@${MKDIR} ${CONFIGURE_WRKSRC}
post-build:
- @${ECHO} "Consider running 'make check' before 'make install', especially
- @${ECHO} "if you have not performed this build on -STABLE or -CURRENT."
- @${ECHO} "This assumes that you have the dejagnu port installed."
+ @${ECHO_MSG} "Consider running 'make check' before 'make install', especially
+ @${ECHO_MSG} "if you have not performed this build on -STABLE or -CURRENT."
+ @${ECHO_MSG} "This assumes that you have the dejagnu port installed."
check: build
cd ${WRKSRC}; export RUNTESTFLAGS='--target_board ''unix{-pthread}'''; ${GMAKE} -sk check