aboutsummaryrefslogtreecommitdiffstats
path: root/lang/gcc44/Makefile
diff options
context:
space:
mode:
authorgerald <gerald@FreeBSD.org>2008-03-02 04:18:34 +0800
committergerald <gerald@FreeBSD.org>2008-03-02 04:18:34 +0800
commit77061ec4a213756af44b6d03e1a263cee304d6b7 (patch)
treec6cbe8c71da320fd1378021a4c8f45bf4b311f1f /lang/gcc44/Makefile
parent6a7d04ae9a95fe68c820bd7599efe5df5c4bbdae (diff)
downloadfreebsd-ports-gnome-77061ec4a213756af44b6d03e1a263cee304d6b7.tar.gz
freebsd-ports-gnome-77061ec4a213756af44b6d03e1a263cee304d6b7.tar.zst
freebsd-ports-gnome-77061ec4a213756af44b6d03e1a263cee304d6b7.zip
Now track GCC 4.4 development (currently at 4.4.0 snapshot 20080229) via
the new lang/gcc44 port. At this point, this is mostly identical to what we have in lang/gcc43 which is in the final stages before the GCC 4.3.0 release, but things will start diverging soon. PR: 120984
Diffstat (limited to 'lang/gcc44/Makefile')
-rw-r--r--lang/gcc44/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/lang/gcc44/Makefile b/lang/gcc44/Makefile
index addb7a2b0365..b15cf35349ae 100644
--- a/lang/gcc44/Makefile
+++ b/lang/gcc44/Makefile
@@ -7,10 +7,10 @@
#
PORTNAME?= gcc
-PORTVERSION= 4.3.0
-PORTREVISION= 20080221
+PORTVERSION= 4.4.0
+PORTREVISION= 20080229
CATEGORIES= lang java
-VERSIONSTRING= 4.3-${PORTREVISION}
+VERSIONSTRING= 4.4-${PORTREVISION}
MASTER_SITES= ${MASTER_SITE_GCC}
MASTER_SITE_SUBDIR= snapshots/${VERSIONSTRING}
DISTFILES= gcc-core-${VERSIONSTRING}${EXTRACT_SUFX} \
@@ -20,12 +20,12 @@ DISTFILES= gcc-core-${VERSIONSTRING}${EXTRACT_SUFX} \
gcc-testsuite-${VERSIONSTRING}${EXTRACT_SUFX}
MAINTAINER?= gerald@FreeBSD.org
-COMMENT?= GNU Compiler Collection 4.3
+COMMENT?= GNU Compiler Collection 4.4
LIB_DEPENDS= gmp.7:${PORTSDIR}/math/libgmp4 \
mpfr.2:${PORTSDIR}/math/mpfr
-SUFFIX= 43
+SUFFIX= 44
LATEST_LINK?= gcc${SUFFIX}${PKGNAMESUFFIX}
NOT_FOR_ARCHS= alpha ia64
# Building libgcj with lang/gcc295 installed is causing a failure about