aboutsummaryrefslogtreecommitdiffstats
path: root/lang/mozart/Makefile
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2004-01-22 19:06:02 +0800
committertrevor <trevor@FreeBSD.org>2004-01-22 19:06:02 +0800
commit95b0fb093b0c0fe3ac4b112fd462a41fa1933a35 (patch)
tree607a7a5c9179d269688eebfcbd7a60c01c983c03 /lang/mozart/Makefile
parentdbde1e218a8b9a82a1edefb7c0aed001b0d24fd5 (diff)
downloadfreebsd-ports-gnome-95b0fb093b0c0fe3ac4b112fd462a41fa1933a35.tar.gz
freebsd-ports-gnome-95b0fb093b0c0fe3ac4b112fd462a41fa1933a35.tar.zst
freebsd-ports-gnome-95b0fb093b0c0fe3ac4b112fd462a41fa1933a35.zip
Use the SORT macro from bsd.port.mk.
Diffstat (limited to 'lang/mozart/Makefile')
-rw-r--r--lang/mozart/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/lang/mozart/Makefile b/lang/mozart/Makefile
index daac92b467fb..2076d5701d00 100644
--- a/lang/mozart/Makefile
+++ b/lang/mozart/Makefile
@@ -75,9 +75,9 @@ post-install:
| ${XARGS} -0 ${CHMOD} ${SHAREMODE}
@${RM} -rf ${PREFIX}/lib/oz/mozart
.endif
- @cd ${PREFIX} ; ${FIND} lib/oz -type f -o -type l | sort \
+ @cd ${PREFIX} ; ${FIND} lib/oz -type f -o -type l | ${SORT} \
> ${WRKDIR}/PLIST.lib-oz
- @cd ${PREFIX} ; ${FIND} lib/oz -type d | sort -r \
+ @cd ${PREFIX} ; ${FIND} lib/oz -type d | ${SORT} -r \
| ${SED} -e 's/^/@dirrm /g' \
>> ${WRKDIR}/PLIST.lib-oz
@${ECHO_CMD} "r ${TMPPLIST}" > ${WRKDIR}/ex.script