aboutsummaryrefslogtreecommitdiffstats
path: root/lang/ocaml
diff options
context:
space:
mode:
authorsobomax <sobomax@FreeBSD.org>2001-01-17 01:33:20 +0800
committersobomax <sobomax@FreeBSD.org>2001-01-17 01:33:20 +0800
commit51369898d389675759f44baed7961d59c8233c93 (patch)
tree8b4ec24d53e3f6345ace454c06ff938dbaf9a7a1 /lang/ocaml
parent03f706620f3d8413ee3403771d9bc2bc73023978 (diff)
downloadfreebsd-ports-gnome-51369898d389675759f44baed7961d59c8233c93.tar.gz
freebsd-ports-gnome-51369898d389675759f44baed7961d59c8233c93.tar.zst
freebsd-ports-gnome-51369898d389675759f44baed7961d59c8233c93.zip
Massive style enforcement - use ^I instead of spaces for variables identation.
Diffstat (limited to 'lang/ocaml')
-rw-r--r--lang/ocaml/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/lang/ocaml/Makefile b/lang/ocaml/Makefile
index 5fb250be16f4..b6386ee587b9 100644
--- a/lang/ocaml/Makefile
+++ b/lang/ocaml/Makefile
@@ -16,10 +16,10 @@ EXTRACT_ONLY= ${DISTNAME}${EXTRACT_SUFX} ${DISTNAME}-refman.html${EXTRACT_SUFX}
MAINTAINER= patrick@watson.org
.if defined(WITH_TK)
-PLIST_SUB+= LABLTK:=""
-LIB_DEPENDS= tk82.1:${PORTSDIR}/x11-toolkits/tk82
+PLIST_SUB+= LABLTK:=""
+LIB_DEPENDS= tk82.1:${PORTSDIR}/x11-toolkits/tk82
.else
-PLIST_SUB+= LABLTK:="@comment "
+PLIST_SUB+= LABLTK:="@comment "
.endif
USE_XLIB= yes
@@ -27,9 +27,9 @@ HAS_CONFIGURE= yes
ALL_TARGET= world bootstrap opt ocamlc.opt ocamlopt.opt
.if ${MACHINE_ARCH} != "i386"
-PLIST_SUB+= PROF:="@comment "
+PLIST_SUB+= PROF:="@comment "
.else
-PLIST_SUB+= PROF:=""
+PLIST_SUB+= PROF:=""
.endif
MAN1= ocaml.1 ocamlc.1 ocamlcp.1 ocamldep.1 ocamllex.1 \
@@ -41,7 +41,7 @@ CONFIGURE_ARGS= -prefix ${PREFIX} \
-x11lib ${X11BASE}/lib
.if defined(WITH_TK)
-CONFIGURE_ARGS+= -tkdefs "-I${PREFIX}/include/tcl8.2 -I${PREFIX}/include/tk8.2"
+CONFIGURE_ARGS+= -tkdefs "-I${PREFIX}/include/tcl8.2 -I${PREFIX}/include/tk8.2"
.endif
.if !defined(NOPORTDOCS)