aboutsummaryrefslogtreecommitdiffstats
path: root/lang/php5/Makefile.ext
diff options
context:
space:
mode:
authorale <ale@FreeBSD.org>2007-07-25 15:19:18 +0800
committerale <ale@FreeBSD.org>2007-07-25 15:19:18 +0800
commit0997582b4b7facf5c3ee3f0d3c7b0f0402aee22b (patch)
treea5354984d0c6c274d294289fe66882dda1fdbb30 /lang/php5/Makefile.ext
parent5eecabb300487c6572d80f01cc2927d702c244b7 (diff)
downloadfreebsd-ports-gnome-0997582b4b7facf5c3ee3f0d3c7b0f0402aee22b.tar.gz
freebsd-ports-gnome-0997582b4b7facf5c3ee3f0d3c7b0f0402aee22b.tar.zst
freebsd-ports-gnome-0997582b4b7facf5c3ee3f0d3c7b0f0402aee22b.zip
Add support for firebird2 in pdo_firebird extension.
Diffstat (limited to 'lang/php5/Makefile.ext')
-rw-r--r--lang/php5/Makefile.ext3
1 files changed, 1 insertions, 2 deletions
diff --git a/lang/php5/Makefile.ext b/lang/php5/Makefile.ext
index 7b8d1add6712..cdda06b15ee2 100644
--- a/lang/php5/Makefile.ext
+++ b/lang/php5/Makefile.ext
@@ -256,14 +256,13 @@ OPTIONS= MSSQL "Enable Microsoft SQL Server support" off
.endif
.if ${PHP_MODNAME} == "pdo_firebird"
-LIB_DEPENDS+= gds.1:${PORTSDIR}/databases/firebird-client
-
CONFIGURE_ARGS+=--with-pdo-firebird=${LOCALBASE}
USE_PHP= pdo
USE_PHP_BUILD= yes
USE_GCC= 3.4+
+USE_FIREBIRD= yes
.endif
.if ${PHP_MODNAME} == "pdo_mysql"