aboutsummaryrefslogtreecommitdiffstats
path: root/lang/php5/Makefile
diff options
context:
space:
mode:
authorale <ale@FreeBSD.org>2006-01-31 00:10:57 +0800
committerale <ale@FreeBSD.org>2006-01-31 00:10:57 +0800
commitbbfdfa481756e2983dbf7f4a2257fb22018d39d4 (patch)
treebb7f5c579163ba888257ac99915ade9559067626 /lang/php5/Makefile
parentdf3a7daf84544a6c1832e7af363891136a63fc92 (diff)
downloadfreebsd-ports-gnome-bbfdfa481756e2983dbf7f4a2257fb22018d39d4.tar.gz
freebsd-ports-gnome-bbfdfa481756e2983dbf7f4a2257fb22018d39d4.tar.zst
freebsd-ports-gnome-bbfdfa481756e2983dbf7f4a2257fb22018d39d4.zip
Add support for getopt_long and fix getopt().
Diffstat (limited to 'lang/php5/Makefile')
-rw-r--r--lang/php5/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/lang/php5/Makefile b/lang/php5/Makefile
index c3edd2427f86..4e33af8a9dca 100644
--- a/lang/php5/Makefile
+++ b/lang/php5/Makefile
@@ -7,7 +7,7 @@
PORTNAME= php5
PORTVERSION= 5.1.2
-PORTREVISION?= 0
+PORTREVISION?= 1
CATEGORIES?= lang devel www
MASTER_SITES= ${MASTER_SITE_PHP:S,$,:release,} \
http://downloads.php.net/ilia/:rc \
@@ -25,6 +25,7 @@ USE_BZIP2= yes
.if !defined(PKGNAMESUFFIX) || ${PKGNAMESUFFIX} == "-cgi" || ${PKGNAMESUFFIX} == "-cli"
GNU_CONFIGURE= yes
USE_REINPLACE= yes
+USE_GETOPT_LONG=yes
CONFIGURE_ARGS= --enable-versioning \
--enable-memory-limit \