aboutsummaryrefslogtreecommitdiffstats
path: root/lang/php5
diff options
context:
space:
mode:
authorale <ale@FreeBSD.org>2011-01-12 04:35:46 +0800
committerale <ale@FreeBSD.org>2011-01-12 04:35:46 +0800
commitcabb43dd85af1bceff0268aa602d755f282ff451 (patch)
treeb2112ab14f804b29b7476dcaf7bd75834ff940c5 /lang/php5
parentc161c06046523bc943ecc07cfb05e87bb6f91053 (diff)
downloadfreebsd-ports-gnome-cabb43dd85af1bceff0268aa602d755f282ff451.tar.gz
freebsd-ports-gnome-cabb43dd85af1bceff0268aa602d755f282ff451.tar.zst
freebsd-ports-gnome-cabb43dd85af1bceff0268aa602d755f282ff451.zip
Enable MYSQLND by default.
Feature safe: yes
Diffstat (limited to 'lang/php5')
-rw-r--r--lang/php5/Makefile.ext6
1 files changed, 3 insertions, 3 deletions
diff --git a/lang/php5/Makefile.ext b/lang/php5/Makefile.ext
index 775eb2fdd504..bb2b685c241f 100644
--- a/lang/php5/Makefile.ext
+++ b/lang/php5/Makefile.ext
@@ -186,11 +186,11 @@ CONFIGURE_ARGS+=--with-mssql=${LOCALBASE}
.endif
.if ${PHP_MODNAME} == "mysql"
-OPTIONS= MYSQLND "Use MySQL Native Driver" off
+OPTIONS= MYSQLND "Use MySQL Native Driver" on
.endif
.if ${PHP_MODNAME} == "mysqli"
-OPTIONS= MYSQLND "Use MySQL Native Driver" off
+OPTIONS= MYSQLND "Use MySQL Native Driver" on
.endif
.if ${PHP_MODNAME} == "odbc"
@@ -233,7 +233,7 @@ USE_FIREBIRD= yes
.endif
.if ${PHP_MODNAME} == "pdo_mysql"
-OPTIONS= MYSQLND "Use MySQL Native Driver" off
+OPTIONS= MYSQLND "Use MySQL Native Driver" on
USE_PHP= pdo
USE_PHP_BUILD= yes