aboutsummaryrefslogtreecommitdiffstats
path: root/lang/php_doc/Makefile
diff options
context:
space:
mode:
authorknu <knu@FreeBSD.org>2002-01-29 19:24:09 +0800
committerknu <knu@FreeBSD.org>2002-01-29 19:24:09 +0800
commitf6e00c6523a54ccae8d9221d4c43c1bebbe1592d (patch)
tree31ce147ffecf3f2de724e507ca8926196bdc04cd /lang/php_doc/Makefile
parent2a436f8061602989d2bc9da2badeb810b25743fe (diff)
downloadfreebsd-ports-gnome-f6e00c6523a54ccae8d9221d4c43c1bebbe1592d.tar.gz
freebsd-ports-gnome-f6e00c6523a54ccae8d9221d4c43c1bebbe1592d.tar.zst
freebsd-ports-gnome-f6e00c6523a54ccae8d9221d4c43c1bebbe1592d.zip
Use ${ECHO_CMD} instead of ${ECHO} where you mean the echo command;
the ECHO macro is set to "echo" by default, but it is set to "true" if make(1) is invoked with the -s option while ECHO_CMD is always set to the echo command. Use command macros where appropriate.
Diffstat (limited to 'lang/php_doc/Makefile')
-rw-r--r--lang/php_doc/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/lang/php_doc/Makefile b/lang/php_doc/Makefile
index 19408c5e9186..2f2508d9d034 100644
--- a/lang/php_doc/Makefile
+++ b/lang/php_doc/Makefile
@@ -77,7 +77,7 @@ localfetch:
cd ${LOCAL_TMPDIR}/${lang} && ${EXTRACT_CMD} ${EXTRACT_BEFORE_ARGS} ${LOCAL_DISTDIR}/php_manual_${lang}${EXTRACT_SUFX} ${EXTRACT_AFTER_ARGS}
(cd ${LOCAL_TMPDIR}/${lang} && /bin/ls -1) | ${PERL} -pe 'print "%%PHPDOCDIR%%/$_";' > ${.CURDIR}/pkg-plist.${lang}
- ${ECHO} "@dirrm %%PHPDOCDIR%%" >> ${.CURDIR}/pkg-plist.${lang}
+ ${ECHO_CMD} "@dirrm %%PHPDOCDIR%%" >> ${.CURDIR}/pkg-plist.${lang}
${RM} -rf ${LOCAL_TMPDIR}/${lang}
.endfor