aboutsummaryrefslogtreecommitdiffstats
path: root/lang/php_doc
diff options
context:
space:
mode:
authorantoine <antoine@FreeBSD.org>2014-08-02 03:13:05 +0800
committerantoine <antoine@FreeBSD.org>2014-08-02 03:13:05 +0800
commit5caf2c4b66ebcdc02de432e25e256a45395a58cd (patch)
tree4a29967a389ad331e32448f37a0586946cf3411c /lang/php_doc
parent35470982ea23cba4e99c6a214002f6f4a3a795a7 (diff)
downloadfreebsd-ports-gnome-5caf2c4b66ebcdc02de432e25e256a45395a58cd.tar.gz
freebsd-ports-gnome-5caf2c4b66ebcdc02de432e25e256a45395a58cd.tar.zst
freebsd-ports-gnome-5caf2c4b66ebcdc02de432e25e256a45395a58cd.zip
Fix stage violation
Diffstat (limited to 'lang/php_doc')
-rw-r--r--lang/php_doc/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/lang/php_doc/Makefile b/lang/php_doc/Makefile
index 1fdb2763f07b..e90be8691508 100644
--- a/lang/php_doc/Makefile
+++ b/lang/php_doc/Makefile
@@ -56,7 +56,7 @@ pre-install:
${FIND} ${WRK_SRC} -type d | ${SORT} -r | ${SED} -e "s,${WRK_SRC},@dirrm %%PHPDOCDIR%%," >> ${PLIST}
do-install:
- @${MKDIR} ${PHPDOCDIR}
+ @${MKDIR} ${STAGEDIR}${PHPDOCDIR}
${FIND} ${WRK_SRC} -type d | ${SED} -e "s,${WRK_SRC},${STAGEDIR}${PHPDOCDIR}/," | ${XARGS} ${MKDIR}
for f in `${FIND} ${WRK_SRC} -type f ! -name '.*' ! -name pkg-plist | ${SED} -e 's,${WRK_SRC},,'`; do \
${INSTALL_DATA} ${WRK_SRC}/$$f ${STAGEDIR}${PHPDOCDIR}/$$f; \