aboutsummaryrefslogtreecommitdiffstats
path: root/lang/python-doc-html/Makefile
diff options
context:
space:
mode:
authortrevor <trevor@FreeBSD.org>2004-01-22 19:06:02 +0800
committertrevor <trevor@FreeBSD.org>2004-01-22 19:06:02 +0800
commit95b0fb093b0c0fe3ac4b112fd462a41fa1933a35 (patch)
tree607a7a5c9179d269688eebfcbd7a60c01c983c03 /lang/python-doc-html/Makefile
parentdbde1e218a8b9a82a1edefb7c0aed001b0d24fd5 (diff)
downloadfreebsd-ports-gnome-95b0fb093b0c0fe3ac4b112fd462a41fa1933a35.tar.gz
freebsd-ports-gnome-95b0fb093b0c0fe3ac4b112fd462a41fa1933a35.tar.zst
freebsd-ports-gnome-95b0fb093b0c0fe3ac4b112fd462a41fa1933a35.zip
Use the SORT macro from bsd.port.mk.
Diffstat (limited to 'lang/python-doc-html/Makefile')
-rw-r--r--lang/python-doc-html/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/lang/python-doc-html/Makefile b/lang/python-doc-html/Makefile
index 3ba67737be47..0e90af167bb3 100644
--- a/lang/python-doc-html/Makefile
+++ b/lang/python-doc-html/Makefile
@@ -57,10 +57,11 @@ pre-install:
fi
.else
@cd ${WRKSRC} && (${FIND} . -type f | \
- ${SED} -e 's,^\.,share/doc/${PYTHON_VERSION},' | sort > ${PLIST})
+ ${SED} -e 's,^\.,share/doc/${PYTHON_VERSION},' | ${SORT} \
+ > ${PLIST})
@cd ${WRKSRC} && (${FIND} * -type d | \
${SED} -e 's,^,@dirrm share/doc/${PYTHON_VERSION}/,' | \
- sort -r) >> ${PLIST}
+ ${SORT} -r) >> ${PLIST}
@${ECHO_CMD} "@unexec rmdir %D/share/doc/%%PYTHON_VERSION%% 2>/dev/null || true" >> ${PLIST}
.endif