aboutsummaryrefslogtreecommitdiffstats
path: root/lang/python24/Makefile
diff options
context:
space:
mode:
authortg <tg@FreeBSD.org>1998-04-08 17:23:59 +0800
committertg <tg@FreeBSD.org>1998-04-08 17:23:59 +0800
commitbe4afa831ac3c9646bde7c77924a611beb8520e7 (patch)
tree4e5998bd11ab5f42eff9a15f99ef38489c3c99cf /lang/python24/Makefile
parentbea3f76826c375392582eb924e2a935fe7d3fa62 (diff)
downloadfreebsd-ports-gnome-be4afa831ac3c9646bde7c77924a611beb8520e7.tar.gz
freebsd-ports-gnome-be4afa831ac3c9646bde7c77924a611beb8520e7.tar.zst
freebsd-ports-gnome-be4afa831ac3c9646bde7c77924a611beb8520e7.zip
Include official patches.
Diffstat (limited to 'lang/python24/Makefile')
-rw-r--r--lang/python24/Makefile11
1 files changed, 9 insertions, 2 deletions
diff --git a/lang/python24/Makefile b/lang/python24/Makefile
index 80ec47f185c8..d4355a782d3c 100644
--- a/lang/python24/Makefile
+++ b/lang/python24/Makefile
@@ -3,7 +3,7 @@
# Date created: 08 August 1995
# Whom: jkh
#
-# $Id: Makefile,v 1.22 1998/02/27 10:21:32 tg Exp $
+# $Id: Makefile,v 1.23 1998/03/03 08:05:04 tg Exp $
#
DISTNAME= python1.5
@@ -12,11 +12,18 @@ CATEGORIES= lang tk80
MASTER_SITES= ftp://www.python.org/pub/python/src/ \
ftp://ftp.cwi.nl/pub/python/src/
+PATCH_SITES= http://www.python.org/1.5/patches/
+PATCHFILES= abstract.1.txt code.1.txt fileobject.1.txt listobject.1.txt \
+ ntpath.1.txt pcre.1.txt pypcre.1.txt pythonrun.1.txt \
+ random.1.txt re.1.txt re.2.txt rfc822.1.txt shelve.1.txt \
+ strop.1.txt tokenizer.1.txt tokenizer.2.txt urllib.1.txt \
+ urllib.2.txt versioncheck.1.txt
+
MAINTAINER= tg@FreeBSD.org
LIB_DEPENDS= ${TK_DEPENDS}
-EXTRACT_ONLY= ${DISTNAME}${EXTRACT_SUFX}
+DIST_SUBDIR= python
WRKSRC= ${WRKDIR}/Python-1.5
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-fpectl