aboutsummaryrefslogtreecommitdiffstats
path: root/lang/python30/files
diff options
context:
space:
mode:
authorlwhsu <lwhsu@FreeBSD.org>2009-07-02 09:46:33 +0800
committerlwhsu <lwhsu@FreeBSD.org>2009-07-02 09:46:33 +0800
commit1d766d2f374838e8b37e72e1edbd740bc0cff703 (patch)
tree442f032131de9403b4beec31d97c6f728b1117ac /lang/python30/files
parent4b3074917ee18ba86558157fc095080f14166892 (diff)
downloadfreebsd-ports-gnome-1d766d2f374838e8b37e72e1edbd740bc0cff703.tar.gz
freebsd-ports-gnome-1d766d2f374838e8b37e72e1edbd740bc0cff703.tar.zst
freebsd-ports-gnome-1d766d2f374838e8b37e72e1edbd740bc0cff703.zip
- Honor EXAMPLESDIR, DATADIR and NOPORTEXAMPLES, NOPORTDATA
- Remove bsddb module in pkg-message since it's removed from Python default modules (python3 user should use databases/py-bsddb3) - Fix WITH_UCS4 support - Mark jobs safe - Makefile/patch cleanup PR: ports/133440 Submitted by: Paul Hoffman <phoffman AT proper.com>
Diffstat (limited to 'lang/python30/files')
-rw-r--r--lang/python30/files/patch-setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/lang/python30/files/patch-setup.py b/lang/python30/files/patch-setup.py
index 8cf1db755408..7fc196bdf38f 100644
--- a/lang/python30/files/patch-setup.py
+++ b/lang/python30/files/patch-setup.py
@@ -5,7 +5,7 @@
# This global variable is used to hold the list of modules to be disabled.
-disabled_module_list = []
-+disabled_module_list = ["_bsddb", "_sqlite3", "_tkinter", "_gdbm", "mpz"]
++disabled_module_list = ["_sqlite3", "_tkinter", "_gdbm"]
def add_dir_to_list(dirlist, dir):
"""Add the directory 'dir' to the list 'dirlist' (at the front) if