aboutsummaryrefslogtreecommitdiffstats
path: root/lang/python30/files
diff options
context:
space:
mode:
authortg <tg@FreeBSD.org>2001-10-19 19:16:55 +0800
committertg <tg@FreeBSD.org>2001-10-19 19:16:55 +0800
commit3a3da8d325e6bd7237d08a9b0e8dad45dab8b03d (patch)
tree59fda1387ab7ca0693d65667e6a245efa971d240 /lang/python30/files
parentacd343c539f4305270cccd891e037878a56983bf (diff)
downloadfreebsd-ports-gnome-3a3da8d325e6bd7237d08a9b0e8dad45dab8b03d.tar.gz
freebsd-ports-gnome-3a3da8d325e6bd7237d08a9b0e8dad45dab8b03d.tar.zst
freebsd-ports-gnome-3a3da8d325e6bd7237d08a9b0e8dad45dab8b03d.zip
Don't build mpz extension, it's moved to a separate port.
Diffstat (limited to 'lang/python30/files')
-rw-r--r--lang/python30/files/patch-setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/lang/python30/files/patch-setup.py b/lang/python30/files/patch-setup.py
index fd0d484c38db..f3cef489fa8f 100644
--- a/lang/python30/files/patch-setup.py
+++ b/lang/python30/files/patch-setup.py
@@ -5,7 +5,7 @@
# This global variable is used to hold the list of modules to be disabled.
-disabled_module_list = []
-+disabled_module_list = ["_tkinter", "gdbm", "pyexpat"]
++disabled_module_list = ["_tkinter", "gdbm", "mpz", "pyexpat"]
def find_file(filename, std_dirs, paths):
"""Searches for the directory where a given file is located,