aboutsummaryrefslogtreecommitdiffstats
path: root/lang/python30
diff options
context:
space:
mode:
authortg <tg@FreeBSD.org>1998-02-27 18:21:35 +0800
committertg <tg@FreeBSD.org>1998-02-27 18:21:35 +0800
commit70e237908a93fd4782642a87e15dcc9a52a3bf2f (patch)
tree5b5891c3f78d1ef73849cea4fb485d84f9401224 /lang/python30
parentd3197c2dcc77694f628dba950295a984d0d52fbd (diff)
downloadfreebsd-ports-gnome-70e237908a93fd4782642a87e15dcc9a52a3bf2f.tar.gz
freebsd-ports-gnome-70e237908a93fd4782642a87e15dcc9a52a3bf2f.tar.zst
freebsd-ports-gnome-70e237908a93fd4782642a87e15dcc9a52a3bf2f.zip
Use tk80, not an unsupported alpha version of tk81.
Include locale module.
Diffstat (limited to 'lang/python30')
-rw-r--r--lang/python30/Makefile6
-rw-r--r--lang/python30/files/Setup2
2 files changed, 4 insertions, 4 deletions
diff --git a/lang/python30/Makefile b/lang/python30/Makefile
index dd13841445e2..90703f216167 100644
--- a/lang/python30/Makefile
+++ b/lang/python30/Makefile
@@ -3,12 +3,12 @@
# Date created: 08 August 1995
# Whom: jkh
#
-# $Id: Makefile,v 1.20 1998/01/07 08:32:53 tg Exp $
+# $Id: Makefile,v 1.21 1998/02/24 21:43:19 jseger Exp $
#
DISTNAME= python1.5
PKGNAME= python-1.5
-CATEGORIES= lang tk81
+CATEGORIES= lang tk80
MASTER_SITES= ftp://www.python.org/pub/python/src/ \
ftp://ftp.cwi.nl/pub/python/src/
@@ -34,7 +34,7 @@ SETUP_FILE= Setup
#
WITH_TK?= yes
.if defined(WITH_TK) && $(WITH_TK) == yes
-TK_DEPENDS= tk81\\.1\\.:${PORTSDIR}/x11/tk81
+TK_DEPENDS= tk80\\.1\\.:${PORTSDIR}/x11/tk80
SETUP_LOCAL= Setup.tk
.endif
diff --git a/lang/python30/files/Setup b/lang/python30/files/Setup
index 96811ee9823c..41350fd89059 100644
--- a/lang/python30/files/Setup
+++ b/lang/python30/files/Setup
@@ -127,7 +127,7 @@ struct structmodule.c # binary structure packing/unpacking
time timemodule.c # time operations and variables
operator operator.c # operator.add() and similar goodies
-#_locale _localemodule.c # access to ISO C locale support
+_locale _localemodule.c # access to ISO C locale support
# Modules with some UNIX dependencies -- on by default: