aboutsummaryrefslogtreecommitdiffstats
path: root/lang/tclX/Makefile
diff options
context:
space:
mode:
authorasami <asami@FreeBSD.org>1996-11-18 22:17:24 +0800
committerasami <asami@FreeBSD.org>1996-11-18 22:17:24 +0800
commite1475027cde346cc8c26ff967438ba80036384a0 (patch)
tree4659b41700eb12b7f8cf84c6386677d53f5d8032 /lang/tclX/Makefile
parenta1a675dbb0aeebf8a7e5798c2180a3cc6a2a42b7 (diff)
downloadfreebsd-ports-gnome-e1475027cde346cc8c26ff967438ba80036384a0.tar.gz
freebsd-ports-gnome-e1475027cde346cc8c26ff967438ba80036384a0.tar.zst
freebsd-ports-gnome-e1475027cde346cc8c26ff967438ba80036384a0.zip
Compress a bunch of manpages. Remove unnecessary @ directives from
PLISTs. Note: I know that this is going to break some symlinks and/or .so includes, I will back some of these out as I run into these during package building.
Diffstat (limited to 'lang/tclX/Makefile')
-rw-r--r--lang/tclX/Makefile14
1 files changed, 11 insertions, 3 deletions
diff --git a/lang/tclX/Makefile b/lang/tclX/Makefile
index 1c0e4a5c70ab..55d47e63f22d 100644
--- a/lang/tclX/Makefile
+++ b/lang/tclX/Makefile
@@ -3,7 +3,7 @@
# Date created: 6 February 1996
# Whom: jkh
#
-# $Id: Makefile,v 1.9 1996/11/12 02:19:20 obrien Exp $
+# $Id: Makefile,v 1.10 1996/11/17 06:12:51 obrien Exp $
#
DISTNAME= tclX7.5.2
@@ -19,8 +19,16 @@ LIB_DEPENDS= tk41\\.1:${TK_DIR}
WRKSRC= ${WRKDIR}/${DISTNAME}/unix
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --enable-shared --with-tk
-MAN3= CmdWrite.3 Handles.3 Keylist.3 TclXInit.3
-MANN= Memory.n TclX.n
+MAN3= CmdWrite.3 Handles.3 Keylist.3 TclCommandWriting.3 \
+ TclXInit.3 Tcl_HandleAlloc.3 Tcl_HandleFree.3 \
+ Tcl_HandleTblInit.3 Tcl_HandleTblRelease.3 \
+ Tcl_HandleTblUseCount.3 Tcl_HandleWalk.3 \
+ Tcl_HandleXlate.3 Tcl_GetKeyedListKeys.3 \
+ Tcl_GetKeyedListField.3 Tcl_SetKeyedListField.3 \
+ Tcl_DeleteKeyedListField.3 Tclx_Init.3 \
+ Tclxcmd_Init.3 TclX_Main.3 Tkx_Init.3 TkX_Main.3
+MANN= Memory.n TclX.n ckalloc.n memory.n ckfree.n \
+ Tcl_DisplayMemory.n Tcl_InitMemory.n Tcl_ValidateAllMemory.n
TCL_BASE= /usr/libdata/tcl
TCL_SRC= /usr/src/contrib/tcl