aboutsummaryrefslogtreecommitdiffstats
path: root/lang/tinycobol
diff options
context:
space:
mode:
authorsobomax <sobomax@FreeBSD.org>2001-01-17 01:33:20 +0800
committersobomax <sobomax@FreeBSD.org>2001-01-17 01:33:20 +0800
commit51369898d389675759f44baed7961d59c8233c93 (patch)
tree8b4ec24d53e3f6345ace454c06ff938dbaf9a7a1 /lang/tinycobol
parent03f706620f3d8413ee3403771d9bc2bc73023978 (diff)
downloadfreebsd-ports-gnome-51369898d389675759f44baed7961d59c8233c93.tar.gz
freebsd-ports-gnome-51369898d389675759f44baed7961d59c8233c93.tar.zst
freebsd-ports-gnome-51369898d389675759f44baed7961d59c8233c93.zip
Massive style enforcement - use ^I instead of spaces for variables identation.
Diffstat (limited to 'lang/tinycobol')
-rw-r--r--lang/tinycobol/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/lang/tinycobol/Makefile b/lang/tinycobol/Makefile
index da32a2404019..4346ca83a792 100644
--- a/lang/tinycobol/Makefile
+++ b/lang/tinycobol/Makefile
@@ -13,14 +13,14 @@ MASTER_SITE_SUBDIR= tiny-cobol
MAINTAINER= patrick@freebsd.org
-LIB_DEPENDS= db2.0:${PORTSDIR}/databases/db
+LIB_DEPENDS= db2.0:${PORTSDIR}/databases/db
-ONLY_FOR_ARCHS= i386
+ONLY_FOR_ARCHS= i386
HAS_CONFIGURE= yes
-USE_GMAKE= yes
+USE_GMAKE= yes
CONFIGURE_ARGS= "--with-readline"
-CONFIGURE_ENV= LDFLAGS="-L${LOCALBASE}/lib ${LDFLAGS}"
+CONFIGURE_ENV= LDFLAGS="-L${LOCALBASE}/lib ${LDFLAGS}"
pre-build:
${CP} ${FILESDIR}/getopt.h ${WRKSRC}