aboutsummaryrefslogtreecommitdiffstats
path: root/lang
diff options
context:
space:
mode:
authortijl <tijl@FreeBSD.org>2014-08-29 03:19:24 +0800
committertijl <tijl@FreeBSD.org>2014-08-29 03:19:24 +0800
commit04346332ae23413e530809ccb8052d858a23e1c1 (patch)
tree542008acde71fe8c8fdb53935dc7c792922bc1c3 /lang
parentef687386e098334f5eb656add23047aa50e3bdb9 (diff)
downloadfreebsd-ports-gnome-04346332ae23413e530809ccb8052d858a23e1c1.tar.gz
freebsd-ports-gnome-04346332ae23413e530809ccb8052d858a23e1c1.tar.zst
freebsd-ports-gnome-04346332ae23413e530809ccb8052d858a23e1c1.zip
Add USES=libtool
Diffstat (limited to 'lang')
-rw-r--r--lang/gcc47-aux/Makefile3
-rw-r--r--lang/gcc47-aux/Makefile.common2
2 files changed, 3 insertions, 2 deletions
diff --git a/lang/gcc47-aux/Makefile b/lang/gcc47-aux/Makefile
index 2a1537c71e3c..b3662b3f7506 100644
--- a/lang/gcc47-aux/Makefile
+++ b/lang/gcc47-aux/Makefile
@@ -3,6 +3,7 @@
PORTNAME= gcc47-aux
PORTVERSION= ${SNAPSHOT}
+PORTREVISION= 1
CATEGORIES= lang
MASTER_SITES= http://downloads.dragonlace.net/src/:boot \
${MASTER_SITE_GCC}
@@ -292,7 +293,7 @@ test-c:
do-install:
cd ${BUILDDIR} && ${SETENV} ${ADA_MAKE_ENV} ${MAKE_CMD} install-strip DESTDIR=${STAGEDIR}
-post-install:
+post-stage:
${MV} ${STAGEDIR}${PKG_PREFIX}/share/man ${STAGEDIR}/${PKG_PREFIX}
cd ${STAGEDIR}${PKG_PREFIX}; ${FIND} * -type d -empty | \
${SORT} -dr | ${XARGS} ${RMDIR}
diff --git a/lang/gcc47-aux/Makefile.common b/lang/gcc47-aux/Makefile.common
index 6abde3c00d76..e4b26ad4def6 100644
--- a/lang/gcc47-aux/Makefile.common
+++ b/lang/gcc47-aux/Makefile.common
@@ -9,6 +9,6 @@ LIB_DEPENDS+= libmpc.so:${PORTSDIR}/math/mpc
ONLY_FOR_ARCHS= i386 amd64
GNU_CONFIGURE= yes
-USES= iconv gmake perl5 tar:bzip2
+USES= iconv gmake libtool perl5 tar:bzip2
USE_PERL5= build
ALL_TARGET= default