aboutsummaryrefslogtreecommitdiffstats
path: root/lang
diff options
context:
space:
mode:
authordanfe <danfe@FreeBSD.org>2018-01-10 23:08:51 +0800
committerdanfe <danfe@FreeBSD.org>2018-01-10 23:08:51 +0800
commit2e817f4a6d7548842e9852cc958ba56c62c817ec (patch)
treebc62977cbfc9ea1ae5f98d45ba2f1b4739f06693 /lang
parent66c9d73006e24b07ce3a79e5676c93fa5cc21198 (diff)
downloadfreebsd-ports-gnome-2e817f4a6d7548842e9852cc958ba56c62c817ec.tar.gz
freebsd-ports-gnome-2e817f4a6d7548842e9852cc958ba56c62c817ec.tar.zst
freebsd-ports-gnome-2e817f4a6d7548842e9852cc958ba56c62c817ec.zip
Do not abuse INSTALL_MAN when installing documentation, examples, and
other miscellaneous files which are not actually manual pages.
Diffstat (limited to 'lang')
-rw-r--r--lang/rexx-regina/Makefile4
-rw-r--r--lang/rexx-regutil/Makefile4
2 files changed, 4 insertions, 4 deletions
diff --git a/lang/rexx-regina/Makefile b/lang/rexx-regina/Makefile
index 2e04f0fad04f..5b91c18a2dd2 100644
--- a/lang/rexx-regina/Makefile
+++ b/lang/rexx-regina/Makefile
@@ -51,7 +51,7 @@ post-stage:
post-install-DOCS-on:
${MKDIR} ${STAGEDIR}${DOCSDIR}
- ${INSTALL_MAN} ${WRKDIR}/regina.pdf ${STAGEDIR}${DOCSDIR}
- ${INSTALL_MAN} ${WRKDIR}/regutil.pdf ${STAGEDIR}${DOCSDIR}
+ ${INSTALL_DATA} ${WRKDIR}/regina.pdf ${STAGEDIR}${DOCSDIR}
+ ${INSTALL_DATA} ${WRKDIR}/regutil.pdf ${STAGEDIR}${DOCSDIR}
.include <bsd.port.mk>
diff --git a/lang/rexx-regutil/Makefile b/lang/rexx-regutil/Makefile
index f73b627d1248..cff43460d1e1 100644
--- a/lang/rexx-regutil/Makefile
+++ b/lang/rexx-regutil/Makefile
@@ -41,10 +41,10 @@ do-install:
do-install-DOCS-on:
@${MKDIR} ${STAGEDIR}${DOCSDIR}
- ${INSTALL_MAN} ${WRKSRC}/regutil.pdf ${STAGEDIR}${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/regutil.pdf ${STAGEDIR}${DOCSDIR}
do-install-EXAMPLES-on:
@${MKDIR} ${STAGEDIR}${EXAMPLESDIR}
- ${INSTALL_MAN} ${WRKSRC}/*.rex ${STAGEDIR}${EXAMPLESDIR}
+ ${INSTALL_DATA} ${WRKSRC}/*.rex ${STAGEDIR}${EXAMPLESDIR}
.include <bsd.port.mk>