aboutsummaryrefslogtreecommitdiffstats
path: root/lang
diff options
context:
space:
mode:
authorobrien <obrien@FreeBSD.org>2003-12-15 15:49:17 +0800
committerobrien <obrien@FreeBSD.org>2003-12-15 15:49:17 +0800
commit65e17c25299c2ea206761bd1838bc45178b037f6 (patch)
treed948c9f124fce67449a85dedb0f3e5c61188ab80 /lang
parent332c6b9bc3cae0464cdfa3f42bce4b5b7a411ed2 (diff)
downloadfreebsd-ports-gnome-65e17c25299c2ea206761bd1838bc45178b037f6.tar.gz
freebsd-ports-gnome-65e17c25299c2ea206761bd1838bc45178b037f6.tar.zst
freebsd-ports-gnome-65e17c25299c2ea206761bd1838bc45178b037f6.zip
Sync with gcc33/Makefile rev 1.146, which fixed my broken logic in the
manpage fake out. Spotted by: gerald
Diffstat (limited to 'lang')
-rw-r--r--lang/gcc-ooo/Makefile2
-rw-r--r--lang/gcc/Makefile2
-rw-r--r--lang/gcc34/Makefile2
-rw-r--r--lang/gcc35/Makefile2
-rw-r--r--lang/gcc40/Makefile2
-rw-r--r--lang/gcc41/Makefile2
-rw-r--r--lang/gcc42/Makefile2
-rw-r--r--lang/gcc43/Makefile2
-rw-r--r--lang/gcc44/Makefile2
-rw-r--r--lang/gcc45/Makefile2
-rw-r--r--lang/gcc46/Makefile2
-rw-r--r--lang/gcc47/Makefile2
-rw-r--r--lang/gcc48/Makefile2
13 files changed, 13 insertions, 13 deletions
diff --git a/lang/gcc-ooo/Makefile b/lang/gcc-ooo/Makefile
index ff87f400dfda..b1d29ff29bb2 100644
--- a/lang/gcc-ooo/Makefile
+++ b/lang/gcc-ooo/Makefile
@@ -159,7 +159,7 @@ post-install:
# I am sick and tired of the anonyance that man pages can only be generated if
# perl 5.6 is installed. This is becoming a royal PITA on non-5-CURRENT systems
.for mp in ${_MANPAGES}
- ( ${TEST} -e ${mp} && ${TOUCH} ${TOUCH_FLAGS} ${mp} )
+ ( ${TEST} -e ${mp} || ${TOUCH} ${TOUCH_FLAGS} ${mp} )
.endfor
cd ${PREFIX} ;\
${FIND} ${TARGLIB:S/^${PREFIX}\///} -type f -o -type l \
diff --git a/lang/gcc/Makefile b/lang/gcc/Makefile
index ff87f400dfda..b1d29ff29bb2 100644
--- a/lang/gcc/Makefile
+++ b/lang/gcc/Makefile
@@ -159,7 +159,7 @@ post-install:
# I am sick and tired of the anonyance that man pages can only be generated if
# perl 5.6 is installed. This is becoming a royal PITA on non-5-CURRENT systems
.for mp in ${_MANPAGES}
- ( ${TEST} -e ${mp} && ${TOUCH} ${TOUCH_FLAGS} ${mp} )
+ ( ${TEST} -e ${mp} || ${TOUCH} ${TOUCH_FLAGS} ${mp} )
.endfor
cd ${PREFIX} ;\
${FIND} ${TARGLIB:S/^${PREFIX}\///} -type f -o -type l \
diff --git a/lang/gcc34/Makefile b/lang/gcc34/Makefile
index ff87f400dfda..b1d29ff29bb2 100644
--- a/lang/gcc34/Makefile
+++ b/lang/gcc34/Makefile
@@ -159,7 +159,7 @@ post-install:
# I am sick and tired of the anonyance that man pages can only be generated if
# perl 5.6 is installed. This is becoming a royal PITA on non-5-CURRENT systems
.for mp in ${_MANPAGES}
- ( ${TEST} -e ${mp} && ${TOUCH} ${TOUCH_FLAGS} ${mp} )
+ ( ${TEST} -e ${mp} || ${TOUCH} ${TOUCH_FLAGS} ${mp} )
.endfor
cd ${PREFIX} ;\
${FIND} ${TARGLIB:S/^${PREFIX}\///} -type f -o -type l \
diff --git a/lang/gcc35/Makefile b/lang/gcc35/Makefile
index ff87f400dfda..b1d29ff29bb2 100644
--- a/lang/gcc35/Makefile
+++ b/lang/gcc35/Makefile
@@ -159,7 +159,7 @@ post-install:
# I am sick and tired of the anonyance that man pages can only be generated if
# perl 5.6 is installed. This is becoming a royal PITA on non-5-CURRENT systems
.for mp in ${_MANPAGES}
- ( ${TEST} -e ${mp} && ${TOUCH} ${TOUCH_FLAGS} ${mp} )
+ ( ${TEST} -e ${mp} || ${TOUCH} ${TOUCH_FLAGS} ${mp} )
.endfor
cd ${PREFIX} ;\
${FIND} ${TARGLIB:S/^${PREFIX}\///} -type f -o -type l \
diff --git a/lang/gcc40/Makefile b/lang/gcc40/Makefile
index ff87f400dfda..b1d29ff29bb2 100644
--- a/lang/gcc40/Makefile
+++ b/lang/gcc40/Makefile
@@ -159,7 +159,7 @@ post-install:
# I am sick and tired of the anonyance that man pages can only be generated if
# perl 5.6 is installed. This is becoming a royal PITA on non-5-CURRENT systems
.for mp in ${_MANPAGES}
- ( ${TEST} -e ${mp} && ${TOUCH} ${TOUCH_FLAGS} ${mp} )
+ ( ${TEST} -e ${mp} || ${TOUCH} ${TOUCH_FLAGS} ${mp} )
.endfor
cd ${PREFIX} ;\
${FIND} ${TARGLIB:S/^${PREFIX}\///} -type f -o -type l \
diff --git a/lang/gcc41/Makefile b/lang/gcc41/Makefile
index ff87f400dfda..b1d29ff29bb2 100644
--- a/lang/gcc41/Makefile
+++ b/lang/gcc41/Makefile
@@ -159,7 +159,7 @@ post-install:
# I am sick and tired of the anonyance that man pages can only be generated if
# perl 5.6 is installed. This is becoming a royal PITA on non-5-CURRENT systems
.for mp in ${_MANPAGES}
- ( ${TEST} -e ${mp} && ${TOUCH} ${TOUCH_FLAGS} ${mp} )
+ ( ${TEST} -e ${mp} || ${TOUCH} ${TOUCH_FLAGS} ${mp} )
.endfor
cd ${PREFIX} ;\
${FIND} ${TARGLIB:S/^${PREFIX}\///} -type f -o -type l \
diff --git a/lang/gcc42/Makefile b/lang/gcc42/Makefile
index ff87f400dfda..b1d29ff29bb2 100644
--- a/lang/gcc42/Makefile
+++ b/lang/gcc42/Makefile
@@ -159,7 +159,7 @@ post-install:
# I am sick and tired of the anonyance that man pages can only be generated if
# perl 5.6 is installed. This is becoming a royal PITA on non-5-CURRENT systems
.for mp in ${_MANPAGES}
- ( ${TEST} -e ${mp} && ${TOUCH} ${TOUCH_FLAGS} ${mp} )
+ ( ${TEST} -e ${mp} || ${TOUCH} ${TOUCH_FLAGS} ${mp} )
.endfor
cd ${PREFIX} ;\
${FIND} ${TARGLIB:S/^${PREFIX}\///} -type f -o -type l \
diff --git a/lang/gcc43/Makefile b/lang/gcc43/Makefile
index ff87f400dfda..b1d29ff29bb2 100644
--- a/lang/gcc43/Makefile
+++ b/lang/gcc43/Makefile
@@ -159,7 +159,7 @@ post-install:
# I am sick and tired of the anonyance that man pages can only be generated if
# perl 5.6 is installed. This is becoming a royal PITA on non-5-CURRENT systems
.for mp in ${_MANPAGES}
- ( ${TEST} -e ${mp} && ${TOUCH} ${TOUCH_FLAGS} ${mp} )
+ ( ${TEST} -e ${mp} || ${TOUCH} ${TOUCH_FLAGS} ${mp} )
.endfor
cd ${PREFIX} ;\
${FIND} ${TARGLIB:S/^${PREFIX}\///} -type f -o -type l \
diff --git a/lang/gcc44/Makefile b/lang/gcc44/Makefile
index ff87f400dfda..b1d29ff29bb2 100644
--- a/lang/gcc44/Makefile
+++ b/lang/gcc44/Makefile
@@ -159,7 +159,7 @@ post-install:
# I am sick and tired of the anonyance that man pages can only be generated if
# perl 5.6 is installed. This is becoming a royal PITA on non-5-CURRENT systems
.for mp in ${_MANPAGES}
- ( ${TEST} -e ${mp} && ${TOUCH} ${TOUCH_FLAGS} ${mp} )
+ ( ${TEST} -e ${mp} || ${TOUCH} ${TOUCH_FLAGS} ${mp} )
.endfor
cd ${PREFIX} ;\
${FIND} ${TARGLIB:S/^${PREFIX}\///} -type f -o -type l \
diff --git a/lang/gcc45/Makefile b/lang/gcc45/Makefile
index ff87f400dfda..b1d29ff29bb2 100644
--- a/lang/gcc45/Makefile
+++ b/lang/gcc45/Makefile
@@ -159,7 +159,7 @@ post-install:
# I am sick and tired of the anonyance that man pages can only be generated if
# perl 5.6 is installed. This is becoming a royal PITA on non-5-CURRENT systems
.for mp in ${_MANPAGES}
- ( ${TEST} -e ${mp} && ${TOUCH} ${TOUCH_FLAGS} ${mp} )
+ ( ${TEST} -e ${mp} || ${TOUCH} ${TOUCH_FLAGS} ${mp} )
.endfor
cd ${PREFIX} ;\
${FIND} ${TARGLIB:S/^${PREFIX}\///} -type f -o -type l \
diff --git a/lang/gcc46/Makefile b/lang/gcc46/Makefile
index ff87f400dfda..b1d29ff29bb2 100644
--- a/lang/gcc46/Makefile
+++ b/lang/gcc46/Makefile
@@ -159,7 +159,7 @@ post-install:
# I am sick and tired of the anonyance that man pages can only be generated if
# perl 5.6 is installed. This is becoming a royal PITA on non-5-CURRENT systems
.for mp in ${_MANPAGES}
- ( ${TEST} -e ${mp} && ${TOUCH} ${TOUCH_FLAGS} ${mp} )
+ ( ${TEST} -e ${mp} || ${TOUCH} ${TOUCH_FLAGS} ${mp} )
.endfor
cd ${PREFIX} ;\
${FIND} ${TARGLIB:S/^${PREFIX}\///} -type f -o -type l \
diff --git a/lang/gcc47/Makefile b/lang/gcc47/Makefile
index ff87f400dfda..b1d29ff29bb2 100644
--- a/lang/gcc47/Makefile
+++ b/lang/gcc47/Makefile
@@ -159,7 +159,7 @@ post-install:
# I am sick and tired of the anonyance that man pages can only be generated if
# perl 5.6 is installed. This is becoming a royal PITA on non-5-CURRENT systems
.for mp in ${_MANPAGES}
- ( ${TEST} -e ${mp} && ${TOUCH} ${TOUCH_FLAGS} ${mp} )
+ ( ${TEST} -e ${mp} || ${TOUCH} ${TOUCH_FLAGS} ${mp} )
.endfor
cd ${PREFIX} ;\
${FIND} ${TARGLIB:S/^${PREFIX}\///} -type f -o -type l \
diff --git a/lang/gcc48/Makefile b/lang/gcc48/Makefile
index ff87f400dfda..b1d29ff29bb2 100644
--- a/lang/gcc48/Makefile
+++ b/lang/gcc48/Makefile
@@ -159,7 +159,7 @@ post-install:
# I am sick and tired of the anonyance that man pages can only be generated if
# perl 5.6 is installed. This is becoming a royal PITA on non-5-CURRENT systems
.for mp in ${_MANPAGES}
- ( ${TEST} -e ${mp} && ${TOUCH} ${TOUCH_FLAGS} ${mp} )
+ ( ${TEST} -e ${mp} || ${TOUCH} ${TOUCH_FLAGS} ${mp} )
.endfor
cd ${PREFIX} ;\
${FIND} ${TARGLIB:S/^${PREFIX}\///} -type f -o -type l \