aboutsummaryrefslogtreecommitdiffstats
path: root/lang
diff options
context:
space:
mode:
authortg <tg@FreeBSD.org>2000-01-10 21:13:49 +0800
committertg <tg@FreeBSD.org>2000-01-10 21:13:49 +0800
commitced3ae26e7bb331e22a3edc391562800aeebaef7 (patch)
tree284c1a27321c792e5da355d40fa1be48d127cf97 /lang
parent861c872e509c83b37ca939216d484f730afa8443 (diff)
downloadfreebsd-ports-gnome-ced3ae26e7bb331e22a3edc391562800aeebaef7.tar.gz
freebsd-ports-gnome-ced3ae26e7bb331e22a3edc391562800aeebaef7.tar.zst
freebsd-ports-gnome-ced3ae26e7bb331e22a3edc391562800aeebaef7.zip
s/X11_BASE/X11BASE/.
Diffstat (limited to 'lang')
-rw-r--r--lang/python+ipv6/Makefile2
-rw-r--r--lang/python-devel/Makefile2
-rw-r--r--lang/python/Makefile2
-rw-r--r--lang/python15/Makefile2
-rw-r--r--lang/python20/Makefile2
-rw-r--r--lang/python21/Makefile2
-rw-r--r--lang/python22/Makefile2
-rw-r--r--lang/python23/Makefile2
-rw-r--r--lang/python24/Makefile2
-rw-r--r--lang/python25/Makefile2
-rw-r--r--lang/python26/Makefile2
-rw-r--r--lang/python27/Makefile2
-rw-r--r--lang/python30/Makefile2
-rw-r--r--lang/python31/Makefile2
-rw-r--r--lang/python32/Makefile2
15 files changed, 15 insertions, 15 deletions
diff --git a/lang/python+ipv6/Makefile b/lang/python+ipv6/Makefile
index 3cc135b675b2..d8f497196ca8 100644
--- a/lang/python+ipv6/Makefile
+++ b/lang/python+ipv6/Makefile
@@ -34,7 +34,7 @@ SETUP_FILE= Setup
#
# Support for Tk is compiled in by default only if X11 is installed.
#
-.if exists(${X11_BASE})
+.if exists(${X11BASE})
WITH_TK?= yes
.endif
.if defined(WITH_TK) && $(WITH_TK) == yes
diff --git a/lang/python-devel/Makefile b/lang/python-devel/Makefile
index 3cc135b675b2..d8f497196ca8 100644
--- a/lang/python-devel/Makefile
+++ b/lang/python-devel/Makefile
@@ -34,7 +34,7 @@ SETUP_FILE= Setup
#
# Support for Tk is compiled in by default only if X11 is installed.
#
-.if exists(${X11_BASE})
+.if exists(${X11BASE})
WITH_TK?= yes
.endif
.if defined(WITH_TK) && $(WITH_TK) == yes
diff --git a/lang/python/Makefile b/lang/python/Makefile
index 3cc135b675b2..d8f497196ca8 100644
--- a/lang/python/Makefile
+++ b/lang/python/Makefile
@@ -34,7 +34,7 @@ SETUP_FILE= Setup
#
# Support for Tk is compiled in by default only if X11 is installed.
#
-.if exists(${X11_BASE})
+.if exists(${X11BASE})
WITH_TK?= yes
.endif
.if defined(WITH_TK) && $(WITH_TK) == yes
diff --git a/lang/python15/Makefile b/lang/python15/Makefile
index 3cc135b675b2..d8f497196ca8 100644
--- a/lang/python15/Makefile
+++ b/lang/python15/Makefile
@@ -34,7 +34,7 @@ SETUP_FILE= Setup
#
# Support for Tk is compiled in by default only if X11 is installed.
#
-.if exists(${X11_BASE})
+.if exists(${X11BASE})
WITH_TK?= yes
.endif
.if defined(WITH_TK) && $(WITH_TK) == yes
diff --git a/lang/python20/Makefile b/lang/python20/Makefile
index 3cc135b675b2..d8f497196ca8 100644
--- a/lang/python20/Makefile
+++ b/lang/python20/Makefile
@@ -34,7 +34,7 @@ SETUP_FILE= Setup
#
# Support for Tk is compiled in by default only if X11 is installed.
#
-.if exists(${X11_BASE})
+.if exists(${X11BASE})
WITH_TK?= yes
.endif
.if defined(WITH_TK) && $(WITH_TK) == yes
diff --git a/lang/python21/Makefile b/lang/python21/Makefile
index 3cc135b675b2..d8f497196ca8 100644
--- a/lang/python21/Makefile
+++ b/lang/python21/Makefile
@@ -34,7 +34,7 @@ SETUP_FILE= Setup
#
# Support for Tk is compiled in by default only if X11 is installed.
#
-.if exists(${X11_BASE})
+.if exists(${X11BASE})
WITH_TK?= yes
.endif
.if defined(WITH_TK) && $(WITH_TK) == yes
diff --git a/lang/python22/Makefile b/lang/python22/Makefile
index 3cc135b675b2..d8f497196ca8 100644
--- a/lang/python22/Makefile
+++ b/lang/python22/Makefile
@@ -34,7 +34,7 @@ SETUP_FILE= Setup
#
# Support for Tk is compiled in by default only if X11 is installed.
#
-.if exists(${X11_BASE})
+.if exists(${X11BASE})
WITH_TK?= yes
.endif
.if defined(WITH_TK) && $(WITH_TK) == yes
diff --git a/lang/python23/Makefile b/lang/python23/Makefile
index 3cc135b675b2..d8f497196ca8 100644
--- a/lang/python23/Makefile
+++ b/lang/python23/Makefile
@@ -34,7 +34,7 @@ SETUP_FILE= Setup
#
# Support for Tk is compiled in by default only if X11 is installed.
#
-.if exists(${X11_BASE})
+.if exists(${X11BASE})
WITH_TK?= yes
.endif
.if defined(WITH_TK) && $(WITH_TK) == yes
diff --git a/lang/python24/Makefile b/lang/python24/Makefile
index 3cc135b675b2..d8f497196ca8 100644
--- a/lang/python24/Makefile
+++ b/lang/python24/Makefile
@@ -34,7 +34,7 @@ SETUP_FILE= Setup
#
# Support for Tk is compiled in by default only if X11 is installed.
#
-.if exists(${X11_BASE})
+.if exists(${X11BASE})
WITH_TK?= yes
.endif
.if defined(WITH_TK) && $(WITH_TK) == yes
diff --git a/lang/python25/Makefile b/lang/python25/Makefile
index 3cc135b675b2..d8f497196ca8 100644
--- a/lang/python25/Makefile
+++ b/lang/python25/Makefile
@@ -34,7 +34,7 @@ SETUP_FILE= Setup
#
# Support for Tk is compiled in by default only if X11 is installed.
#
-.if exists(${X11_BASE})
+.if exists(${X11BASE})
WITH_TK?= yes
.endif
.if defined(WITH_TK) && $(WITH_TK) == yes
diff --git a/lang/python26/Makefile b/lang/python26/Makefile
index 3cc135b675b2..d8f497196ca8 100644
--- a/lang/python26/Makefile
+++ b/lang/python26/Makefile
@@ -34,7 +34,7 @@ SETUP_FILE= Setup
#
# Support for Tk is compiled in by default only if X11 is installed.
#
-.if exists(${X11_BASE})
+.if exists(${X11BASE})
WITH_TK?= yes
.endif
.if defined(WITH_TK) && $(WITH_TK) == yes
diff --git a/lang/python27/Makefile b/lang/python27/Makefile
index 3cc135b675b2..d8f497196ca8 100644
--- a/lang/python27/Makefile
+++ b/lang/python27/Makefile
@@ -34,7 +34,7 @@ SETUP_FILE= Setup
#
# Support for Tk is compiled in by default only if X11 is installed.
#
-.if exists(${X11_BASE})
+.if exists(${X11BASE})
WITH_TK?= yes
.endif
.if defined(WITH_TK) && $(WITH_TK) == yes
diff --git a/lang/python30/Makefile b/lang/python30/Makefile
index 3cc135b675b2..d8f497196ca8 100644
--- a/lang/python30/Makefile
+++ b/lang/python30/Makefile
@@ -34,7 +34,7 @@ SETUP_FILE= Setup
#
# Support for Tk is compiled in by default only if X11 is installed.
#
-.if exists(${X11_BASE})
+.if exists(${X11BASE})
WITH_TK?= yes
.endif
.if defined(WITH_TK) && $(WITH_TK) == yes
diff --git a/lang/python31/Makefile b/lang/python31/Makefile
index 3cc135b675b2..d8f497196ca8 100644
--- a/lang/python31/Makefile
+++ b/lang/python31/Makefile
@@ -34,7 +34,7 @@ SETUP_FILE= Setup
#
# Support for Tk is compiled in by default only if X11 is installed.
#
-.if exists(${X11_BASE})
+.if exists(${X11BASE})
WITH_TK?= yes
.endif
.if defined(WITH_TK) && $(WITH_TK) == yes
diff --git a/lang/python32/Makefile b/lang/python32/Makefile
index 3cc135b675b2..d8f497196ca8 100644
--- a/lang/python32/Makefile
+++ b/lang/python32/Makefile
@@ -34,7 +34,7 @@ SETUP_FILE= Setup
#
# Support for Tk is compiled in by default only if X11 is installed.
#
-.if exists(${X11_BASE})
+.if exists(${X11BASE})
WITH_TK?= yes
.endif
.if defined(WITH_TK) && $(WITH_TK) == yes