aboutsummaryrefslogtreecommitdiffstats
path: root/lang
diff options
context:
space:
mode:
authorantoine <antoine@FreeBSD.org>2014-10-19 02:13:58 +0800
committerantoine <antoine@FreeBSD.org>2014-10-19 02:13:58 +0800
commit8cf598269ab1c93d66ac62fa26f5277a08389c28 (patch)
tree4412e7df553fd6be1c75918e852a6dc5fb6bf129 /lang
parent28bc4469a10f0dbaf23d039d54b7462b14264067 (diff)
downloadfreebsd-ports-gnome-8cf598269ab1c93d66ac62fa26f5277a08389c28.tar.gz
freebsd-ports-gnome-8cf598269ab1c93d66ac62fa26f5277a08389c28.tar.zst
freebsd-ports-gnome-8cf598269ab1c93d66ac62fa26f5277a08389c28.zip
Switch from clang33 to clang34 for ports using compiler:*11*, objc or
gnustep on freebsd 8.4 and 9.1 PR: ports/193555 Differential Revision: https://reviews.freebsd.org/D935 Reviewed by: bapt Exp-run: self
Diffstat (limited to 'lang')
-rw-r--r--lang/libobjc2/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/lang/libobjc2/Makefile b/lang/libobjc2/Makefile
index 9452ff5c246b..92a230e5969a 100644
--- a/lang/libobjc2/Makefile
+++ b/lang/libobjc2/Makefile
@@ -21,9 +21,9 @@ _CLANG!= if [ -f /usr/bin/clang ] ; then /usr/bin/clang --version | head -1 | \
${SED} -e 's/.*clang version \([0-9]\)\.\([0-9]\).*/\1\2/' ; else ${ECHO} 0 ; fi
.if ${_CLANG} < 33
-BUILD_DEPENDS+= ${LOCALBASE}/bin/clang33:${PORTSDIR}/lang/clang33
-CC= ${LOCALBASE}/bin/clang33
-CXX= ${LOCALBASE}/bin/clang++33
+BUILD_DEPENDS+= ${LOCALBASE}/bin/clang34:${PORTSDIR}/lang/clang34
+CC= ${LOCALBASE}/bin/clang34
+CXX= ${LOCALBASE}/bin/clang++34
.else
CC= /usr/bin/clang
CXX= /usr/bin/clang++