aboutsummaryrefslogtreecommitdiffstats
path: root/lang
diff options
context:
space:
mode:
authorlwhsu <lwhsu@FreeBSD.org>2012-06-28 10:09:37 +0800
committerlwhsu <lwhsu@FreeBSD.org>2012-06-28 10:09:37 +0800
commit9bce4fd2a221a7c59496194246737fcc96c01049 (patch)
treecfc676a74d173b69e00b8c832c16bb301e478830 /lang
parente5216977eb778ccd47df1066899eed7e96f8f98c (diff)
downloadfreebsd-ports-gnome-9bce4fd2a221a7c59496194246737fcc96c01049.tar.gz
freebsd-ports-gnome-9bce4fd2a221a7c59496194246737fcc96c01049.tar.zst
freebsd-ports-gnome-9bce4fd2a221a7c59496194246737fcc96c01049.zip
- Use empty() to check if an option is not set
PR: ports/169051 Submitted by: Jyun-Yan You <jyyou@cs.nctu.edu.tw> (maintainer)
Diffstat (limited to 'lang')
-rw-r--r--lang/rust/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/lang/rust/Makefile b/lang/rust/Makefile
index 0d040dcdc2ab..bdeddf9b0bed 100644
--- a/lang/rust/Makefile
+++ b/lang/rust/Makefile
@@ -79,7 +79,7 @@ post-patch:
${REINPLACE_CMD} \
-e '/get-snapshot.py $$(CFG_HOST_TRIPLE)/d' \
${WRKSRC}/mk/stage0.mk
-.if !${PORT_OPTIONS:MCARGO}
+.if empty(PORT_OPTIONS:MCARGO)
${REINPLACE_CMD} \
-e '/$$(Q)$$(call INSTALL,$$(HB3),$$(PHB),cargo$$(X))/d' \
${WRKSRC}/mk/install.mk