aboutsummaryrefslogtreecommitdiffstats
path: root/lang
diff options
context:
space:
mode:
authorjseger <jseger@FreeBSD.org>1998-02-25 05:43:51 +0800
committerjseger <jseger@FreeBSD.org>1998-02-25 05:43:51 +0800
commit3aec0069335c9b2947b9f222ada131db44bc8824 (patch)
tree6da0be1039c24d1cfc2b2c74787e0941bc61c61e /lang
parent84f78e4fa42235cb858025fabff93c031a319031 (diff)
downloadfreebsd-ports-gnome-3aec0069335c9b2947b9f222ada131db44bc8824.tar.gz
freebsd-ports-gnome-3aec0069335c9b2947b9f222ada131db44bc8824.tar.zst
freebsd-ports-gnome-3aec0069335c9b2947b9f222ada131db44bc8824.zip
Upgrade to use tcl8.1 and tk8.1.
Diffstat (limited to 'lang')
-rw-r--r--lang/python+ipv6/Makefile6
-rw-r--r--lang/python+ipv6/files/Setup.tk6
-rw-r--r--lang/python-devel/Makefile6
-rw-r--r--lang/python/Makefile6
-rw-r--r--lang/python15/Makefile6
-rw-r--r--lang/python20/Makefile6
-rw-r--r--lang/python21/Makefile6
-rw-r--r--lang/python22/Makefile6
-rw-r--r--lang/python23/Makefile6
-rw-r--r--lang/python24/Makefile6
-rw-r--r--lang/python25/Makefile6
-rw-r--r--lang/python26/Makefile6
-rw-r--r--lang/python27/Makefile6
-rw-r--r--lang/python30/Makefile6
-rw-r--r--lang/python31/Makefile6
-rw-r--r--lang/python32/Makefile6
16 files changed, 48 insertions, 48 deletions
diff --git a/lang/python+ipv6/Makefile b/lang/python+ipv6/Makefile
index 265572375abd..dd13841445e2 100644
--- a/lang/python+ipv6/Makefile
+++ b/lang/python+ipv6/Makefile
@@ -3,12 +3,12 @@
# Date created: 08 August 1995
# Whom: jkh
#
-# $Id: Makefile,v 1.19 1998/01/06 08:02:48 tg Exp $
+# $Id: Makefile,v 1.20 1998/01/07 08:32:53 tg Exp $
#
DISTNAME= python1.5
PKGNAME= python-1.5
-CATEGORIES= lang tk80
+CATEGORIES= lang tk81
MASTER_SITES= ftp://www.python.org/pub/python/src/ \
ftp://ftp.cwi.nl/pub/python/src/
@@ -34,7 +34,7 @@ SETUP_FILE= Setup
#
WITH_TK?= yes
.if defined(WITH_TK) && $(WITH_TK) == yes
-TK_DEPENDS= tk80\\.1\\.:${PORTSDIR}/x11/tk80
+TK_DEPENDS= tk81\\.1\\.:${PORTSDIR}/x11/tk81
SETUP_LOCAL= Setup.tk
.endif
diff --git a/lang/python+ipv6/files/Setup.tk b/lang/python+ipv6/files/Setup.tk
index 291a9ca3d748..4400b44675dd 100644
--- a/lang/python+ipv6/files/Setup.tk
+++ b/lang/python+ipv6/files/Setup.tk
@@ -15,14 +15,14 @@ TKPATH=:lib-tk
# every system.
# *** Always uncomment this (leave the leading underscore in!):
-_tkinter _tkinter.c tkappinit.c -DWITH_APPINIT -I${X11BASE}/include -I${PREFIX}/include/tcl8.0 -I${PREFIX}/include/tk8.0 -L${PREFIX}/lib -ltk80 -ltcl80 -L${X11BASE}/lib -lX11
+_tkinter _tkinter.c tkappinit.c -DWITH_APPINIT -I${X11BASE}/include -I${PREFIX}/include/tcl8.1 -I${PREFIX}/include/tk8.1 -L${PREFIX}/lib -ltk81 -ltcl81 -L${X11BASE}/lib -lX11
# *** Uncommend and edit to reflect where your X11 header files are:
# -I/usr/X11R6/include \
# *** Or uncomment this for Solaris:
# -I/usr/openwin/include \
# *** Uncomment and edit to reflect where your Tcl/Tk headers are:
-# -I/usr/local/include/tcl8.0 -I/usr/local/include/tk8.0 \
+# -I/usr/local/include/tcl8.1 -I/usr/local/include/tk8.1 \
# *** Uncomment and edit for Tix extension only:
# -DWITH_TIX -ltix4.1.8.0 \
# *** Uncomment and edit for BLT extension only:
@@ -36,7 +36,7 @@ _tkinter _tkinter.c tkappinit.c -DWITH_APPINIT -I${X11BASE}/include -I${PREFIX}/
# *** Uncomment and edit to reflect where your Tcl/Tk libraries are:
# -L/usr/local/lib \
# *** Uncomment and edit to reflect your Tcl/Tk versions:
-# -ltk80 -ltcl80 \
+# -ltk81 -ltcl81 \
# *** Uncomment and edit to reflect where your X11 libraries are:
# -L/usr/X11R6/lib \
# *** Or uncomment this for Solaris:
diff --git a/lang/python-devel/Makefile b/lang/python-devel/Makefile
index 265572375abd..dd13841445e2 100644
--- a/lang/python-devel/Makefile
+++ b/lang/python-devel/Makefile
@@ -3,12 +3,12 @@
# Date created: 08 August 1995
# Whom: jkh
#
-# $Id: Makefile,v 1.19 1998/01/06 08:02:48 tg Exp $
+# $Id: Makefile,v 1.20 1998/01/07 08:32:53 tg Exp $
#
DISTNAME= python1.5
PKGNAME= python-1.5
-CATEGORIES= lang tk80
+CATEGORIES= lang tk81
MASTER_SITES= ftp://www.python.org/pub/python/src/ \
ftp://ftp.cwi.nl/pub/python/src/
@@ -34,7 +34,7 @@ SETUP_FILE= Setup
#
WITH_TK?= yes
.if defined(WITH_TK) && $(WITH_TK) == yes
-TK_DEPENDS= tk80\\.1\\.:${PORTSDIR}/x11/tk80
+TK_DEPENDS= tk81\\.1\\.:${PORTSDIR}/x11/tk81
SETUP_LOCAL= Setup.tk
.endif
diff --git a/lang/python/Makefile b/lang/python/Makefile
index 265572375abd..dd13841445e2 100644
--- a/lang/python/Makefile
+++ b/lang/python/Makefile
@@ -3,12 +3,12 @@
# Date created: 08 August 1995
# Whom: jkh
#
-# $Id: Makefile,v 1.19 1998/01/06 08:02:48 tg Exp $
+# $Id: Makefile,v 1.20 1998/01/07 08:32:53 tg Exp $
#
DISTNAME= python1.5
PKGNAME= python-1.5
-CATEGORIES= lang tk80
+CATEGORIES= lang tk81
MASTER_SITES= ftp://www.python.org/pub/python/src/ \
ftp://ftp.cwi.nl/pub/python/src/
@@ -34,7 +34,7 @@ SETUP_FILE= Setup
#
WITH_TK?= yes
.if defined(WITH_TK) && $(WITH_TK) == yes
-TK_DEPENDS= tk80\\.1\\.:${PORTSDIR}/x11/tk80
+TK_DEPENDS= tk81\\.1\\.:${PORTSDIR}/x11/tk81
SETUP_LOCAL= Setup.tk
.endif
diff --git a/lang/python15/Makefile b/lang/python15/Makefile
index 265572375abd..dd13841445e2 100644
--- a/lang/python15/Makefile
+++ b/lang/python15/Makefile
@@ -3,12 +3,12 @@
# Date created: 08 August 1995
# Whom: jkh
#
-# $Id: Makefile,v 1.19 1998/01/06 08:02:48 tg Exp $
+# $Id: Makefile,v 1.20 1998/01/07 08:32:53 tg Exp $
#
DISTNAME= python1.5
PKGNAME= python-1.5
-CATEGORIES= lang tk80
+CATEGORIES= lang tk81
MASTER_SITES= ftp://www.python.org/pub/python/src/ \
ftp://ftp.cwi.nl/pub/python/src/
@@ -34,7 +34,7 @@ SETUP_FILE= Setup
#
WITH_TK?= yes
.if defined(WITH_TK) && $(WITH_TK) == yes
-TK_DEPENDS= tk80\\.1\\.:${PORTSDIR}/x11/tk80
+TK_DEPENDS= tk81\\.1\\.:${PORTSDIR}/x11/tk81
SETUP_LOCAL= Setup.tk
.endif
diff --git a/lang/python20/Makefile b/lang/python20/Makefile
index 265572375abd..dd13841445e2 100644
--- a/lang/python20/Makefile
+++ b/lang/python20/Makefile
@@ -3,12 +3,12 @@
# Date created: 08 August 1995
# Whom: jkh
#
-# $Id: Makefile,v 1.19 1998/01/06 08:02:48 tg Exp $
+# $Id: Makefile,v 1.20 1998/01/07 08:32:53 tg Exp $
#
DISTNAME= python1.5
PKGNAME= python-1.5
-CATEGORIES= lang tk80
+CATEGORIES= lang tk81
MASTER_SITES= ftp://www.python.org/pub/python/src/ \
ftp://ftp.cwi.nl/pub/python/src/
@@ -34,7 +34,7 @@ SETUP_FILE= Setup
#
WITH_TK?= yes
.if defined(WITH_TK) && $(WITH_TK) == yes
-TK_DEPENDS= tk80\\.1\\.:${PORTSDIR}/x11/tk80
+TK_DEPENDS= tk81\\.1\\.:${PORTSDIR}/x11/tk81
SETUP_LOCAL= Setup.tk
.endif
diff --git a/lang/python21/Makefile b/lang/python21/Makefile
index 265572375abd..dd13841445e2 100644
--- a/lang/python21/Makefile
+++ b/lang/python21/Makefile
@@ -3,12 +3,12 @@
# Date created: 08 August 1995
# Whom: jkh
#
-# $Id: Makefile,v 1.19 1998/01/06 08:02:48 tg Exp $
+# $Id: Makefile,v 1.20 1998/01/07 08:32:53 tg Exp $
#
DISTNAME= python1.5
PKGNAME= python-1.5
-CATEGORIES= lang tk80
+CATEGORIES= lang tk81
MASTER_SITES= ftp://www.python.org/pub/python/src/ \
ftp://ftp.cwi.nl/pub/python/src/
@@ -34,7 +34,7 @@ SETUP_FILE= Setup
#
WITH_TK?= yes
.if defined(WITH_TK) && $(WITH_TK) == yes
-TK_DEPENDS= tk80\\.1\\.:${PORTSDIR}/x11/tk80
+TK_DEPENDS= tk81\\.1\\.:${PORTSDIR}/x11/tk81
SETUP_LOCAL= Setup.tk
.endif
diff --git a/lang/python22/Makefile b/lang/python22/Makefile
index 265572375abd..dd13841445e2 100644
--- a/lang/python22/Makefile
+++ b/lang/python22/Makefile
@@ -3,12 +3,12 @@
# Date created: 08 August 1995
# Whom: jkh
#
-# $Id: Makefile,v 1.19 1998/01/06 08:02:48 tg Exp $
+# $Id: Makefile,v 1.20 1998/01/07 08:32:53 tg Exp $
#
DISTNAME= python1.5
PKGNAME= python-1.5
-CATEGORIES= lang tk80
+CATEGORIES= lang tk81
MASTER_SITES= ftp://www.python.org/pub/python/src/ \
ftp://ftp.cwi.nl/pub/python/src/
@@ -34,7 +34,7 @@ SETUP_FILE= Setup
#
WITH_TK?= yes
.if defined(WITH_TK) && $(WITH_TK) == yes
-TK_DEPENDS= tk80\\.1\\.:${PORTSDIR}/x11/tk80
+TK_DEPENDS= tk81\\.1\\.:${PORTSDIR}/x11/tk81
SETUP_LOCAL= Setup.tk
.endif
diff --git a/lang/python23/Makefile b/lang/python23/Makefile
index 265572375abd..dd13841445e2 100644
--- a/lang/python23/Makefile
+++ b/lang/python23/Makefile
@@ -3,12 +3,12 @@
# Date created: 08 August 1995
# Whom: jkh
#
-# $Id: Makefile,v 1.19 1998/01/06 08:02:48 tg Exp $
+# $Id: Makefile,v 1.20 1998/01/07 08:32:53 tg Exp $
#
DISTNAME= python1.5
PKGNAME= python-1.5
-CATEGORIES= lang tk80
+CATEGORIES= lang tk81
MASTER_SITES= ftp://www.python.org/pub/python/src/ \
ftp://ftp.cwi.nl/pub/python/src/
@@ -34,7 +34,7 @@ SETUP_FILE= Setup
#
WITH_TK?= yes
.if defined(WITH_TK) && $(WITH_TK) == yes
-TK_DEPENDS= tk80\\.1\\.:${PORTSDIR}/x11/tk80
+TK_DEPENDS= tk81\\.1\\.:${PORTSDIR}/x11/tk81
SETUP_LOCAL= Setup.tk
.endif
diff --git a/lang/python24/Makefile b/lang/python24/Makefile
index 265572375abd..dd13841445e2 100644
--- a/lang/python24/Makefile
+++ b/lang/python24/Makefile
@@ -3,12 +3,12 @@
# Date created: 08 August 1995
# Whom: jkh
#
-# $Id: Makefile,v 1.19 1998/01/06 08:02:48 tg Exp $
+# $Id: Makefile,v 1.20 1998/01/07 08:32:53 tg Exp $
#
DISTNAME= python1.5
PKGNAME= python-1.5
-CATEGORIES= lang tk80
+CATEGORIES= lang tk81
MASTER_SITES= ftp://www.python.org/pub/python/src/ \
ftp://ftp.cwi.nl/pub/python/src/
@@ -34,7 +34,7 @@ SETUP_FILE= Setup
#
WITH_TK?= yes
.if defined(WITH_TK) && $(WITH_TK) == yes
-TK_DEPENDS= tk80\\.1\\.:${PORTSDIR}/x11/tk80
+TK_DEPENDS= tk81\\.1\\.:${PORTSDIR}/x11/tk81
SETUP_LOCAL= Setup.tk
.endif
diff --git a/lang/python25/Makefile b/lang/python25/Makefile
index 265572375abd..dd13841445e2 100644
--- a/lang/python25/Makefile
+++ b/lang/python25/Makefile
@@ -3,12 +3,12 @@
# Date created: 08 August 1995
# Whom: jkh
#
-# $Id: Makefile,v 1.19 1998/01/06 08:02:48 tg Exp $
+# $Id: Makefile,v 1.20 1998/01/07 08:32:53 tg Exp $
#
DISTNAME= python1.5
PKGNAME= python-1.5
-CATEGORIES= lang tk80
+CATEGORIES= lang tk81
MASTER_SITES= ftp://www.python.org/pub/python/src/ \
ftp://ftp.cwi.nl/pub/python/src/
@@ -34,7 +34,7 @@ SETUP_FILE= Setup
#
WITH_TK?= yes
.if defined(WITH_TK) && $(WITH_TK) == yes
-TK_DEPENDS= tk80\\.1\\.:${PORTSDIR}/x11/tk80
+TK_DEPENDS= tk81\\.1\\.:${PORTSDIR}/x11/tk81
SETUP_LOCAL= Setup.tk
.endif
diff --git a/lang/python26/Makefile b/lang/python26/Makefile
index 265572375abd..dd13841445e2 100644
--- a/lang/python26/Makefile
+++ b/lang/python26/Makefile
@@ -3,12 +3,12 @@
# Date created: 08 August 1995
# Whom: jkh
#
-# $Id: Makefile,v 1.19 1998/01/06 08:02:48 tg Exp $
+# $Id: Makefile,v 1.20 1998/01/07 08:32:53 tg Exp $
#
DISTNAME= python1.5
PKGNAME= python-1.5
-CATEGORIES= lang tk80
+CATEGORIES= lang tk81
MASTER_SITES= ftp://www.python.org/pub/python/src/ \
ftp://ftp.cwi.nl/pub/python/src/
@@ -34,7 +34,7 @@ SETUP_FILE= Setup
#
WITH_TK?= yes
.if defined(WITH_TK) && $(WITH_TK) == yes
-TK_DEPENDS= tk80\\.1\\.:${PORTSDIR}/x11/tk80
+TK_DEPENDS= tk81\\.1\\.:${PORTSDIR}/x11/tk81
SETUP_LOCAL= Setup.tk
.endif
diff --git a/lang/python27/Makefile b/lang/python27/Makefile
index 265572375abd..dd13841445e2 100644
--- a/lang/python27/Makefile
+++ b/lang/python27/Makefile
@@ -3,12 +3,12 @@
# Date created: 08 August 1995
# Whom: jkh
#
-# $Id: Makefile,v 1.19 1998/01/06 08:02:48 tg Exp $
+# $Id: Makefile,v 1.20 1998/01/07 08:32:53 tg Exp $
#
DISTNAME= python1.5
PKGNAME= python-1.5
-CATEGORIES= lang tk80
+CATEGORIES= lang tk81
MASTER_SITES= ftp://www.python.org/pub/python/src/ \
ftp://ftp.cwi.nl/pub/python/src/
@@ -34,7 +34,7 @@ SETUP_FILE= Setup
#
WITH_TK?= yes
.if defined(WITH_TK) && $(WITH_TK) == yes
-TK_DEPENDS= tk80\\.1\\.:${PORTSDIR}/x11/tk80
+TK_DEPENDS= tk81\\.1\\.:${PORTSDIR}/x11/tk81
SETUP_LOCAL= Setup.tk
.endif
diff --git a/lang/python30/Makefile b/lang/python30/Makefile
index 265572375abd..dd13841445e2 100644
--- a/lang/python30/Makefile
+++ b/lang/python30/Makefile
@@ -3,12 +3,12 @@
# Date created: 08 August 1995
# Whom: jkh
#
-# $Id: Makefile,v 1.19 1998/01/06 08:02:48 tg Exp $
+# $Id: Makefile,v 1.20 1998/01/07 08:32:53 tg Exp $
#
DISTNAME= python1.5
PKGNAME= python-1.5
-CATEGORIES= lang tk80
+CATEGORIES= lang tk81
MASTER_SITES= ftp://www.python.org/pub/python/src/ \
ftp://ftp.cwi.nl/pub/python/src/
@@ -34,7 +34,7 @@ SETUP_FILE= Setup
#
WITH_TK?= yes
.if defined(WITH_TK) && $(WITH_TK) == yes
-TK_DEPENDS= tk80\\.1\\.:${PORTSDIR}/x11/tk80
+TK_DEPENDS= tk81\\.1\\.:${PORTSDIR}/x11/tk81
SETUP_LOCAL= Setup.tk
.endif
diff --git a/lang/python31/Makefile b/lang/python31/Makefile
index 265572375abd..dd13841445e2 100644
--- a/lang/python31/Makefile
+++ b/lang/python31/Makefile
@@ -3,12 +3,12 @@
# Date created: 08 August 1995
# Whom: jkh
#
-# $Id: Makefile,v 1.19 1998/01/06 08:02:48 tg Exp $
+# $Id: Makefile,v 1.20 1998/01/07 08:32:53 tg Exp $
#
DISTNAME= python1.5
PKGNAME= python-1.5
-CATEGORIES= lang tk80
+CATEGORIES= lang tk81
MASTER_SITES= ftp://www.python.org/pub/python/src/ \
ftp://ftp.cwi.nl/pub/python/src/
@@ -34,7 +34,7 @@ SETUP_FILE= Setup
#
WITH_TK?= yes
.if defined(WITH_TK) && $(WITH_TK) == yes
-TK_DEPENDS= tk80\\.1\\.:${PORTSDIR}/x11/tk80
+TK_DEPENDS= tk81\\.1\\.:${PORTSDIR}/x11/tk81
SETUP_LOCAL= Setup.tk
.endif
diff --git a/lang/python32/Makefile b/lang/python32/Makefile
index 265572375abd..dd13841445e2 100644
--- a/lang/python32/Makefile
+++ b/lang/python32/Makefile
@@ -3,12 +3,12 @@
# Date created: 08 August 1995
# Whom: jkh
#
-# $Id: Makefile,v 1.19 1998/01/06 08:02:48 tg Exp $
+# $Id: Makefile,v 1.20 1998/01/07 08:32:53 tg Exp $
#
DISTNAME= python1.5
PKGNAME= python-1.5
-CATEGORIES= lang tk80
+CATEGORIES= lang tk81
MASTER_SITES= ftp://www.python.org/pub/python/src/ \
ftp://ftp.cwi.nl/pub/python/src/
@@ -34,7 +34,7 @@ SETUP_FILE= Setup
#
WITH_TK?= yes
.if defined(WITH_TK) && $(WITH_TK) == yes
-TK_DEPENDS= tk80\\.1\\.:${PORTSDIR}/x11/tk80
+TK_DEPENDS= tk81\\.1\\.:${PORTSDIR}/x11/tk81
SETUP_LOCAL= Setup.tk
.endif