aboutsummaryrefslogtreecommitdiffstats
path: root/lang
diff options
context:
space:
mode:
authorbapt <bapt@FreeBSD.org>2016-01-11 00:47:31 +0800
committerbapt <bapt@FreeBSD.org>2016-01-11 00:47:31 +0800
commitf7755256283634d3b9ec0c5384c3bbbed111cefb (patch)
tree0171a301778d64ef96589f5e1e6843c60ea119c6 /lang
parentf29fff89f97e580bf5269b5fc7747463d9deee4d (diff)
downloadfreebsd-ports-gnome-f7755256283634d3b9ec0c5384c3bbbed111cefb.tar.gz
freebsd-ports-gnome-f7755256283634d3b9ec0c5384c3bbbed111cefb.tar.zst
freebsd-ports-gnome-f7755256283634d3b9ec0c5384c3bbbed111cefb.zip
Finish conversion to USES=sqlite
Diffstat (limited to 'lang')
-rw-r--r--lang/php5/Makefile.ext2
-rw-r--r--lang/php55/Makefile.ext2
-rw-r--r--lang/php56/Makefile.ext2
3 files changed, 3 insertions, 3 deletions
diff --git a/lang/php5/Makefile.ext b/lang/php5/Makefile.ext
index ee357b43ba8f..9e9692299852 100644
--- a/lang/php5/Makefile.ext
+++ b/lang/php5/Makefile.ext
@@ -366,7 +366,7 @@ CONFIGURE_ARGS+=--enable-sockets
.endif
.if ${PHP_MODNAME} == "sqlite3"
-USE_SQLITE= yes
+USES+= sqlite
CONFIGURE_ARGS+=--with-sqlite3=${LOCALBASE}
.endif
diff --git a/lang/php55/Makefile.ext b/lang/php55/Makefile.ext
index 20a81375adee..44049c98baf9 100644
--- a/lang/php55/Makefile.ext
+++ b/lang/php55/Makefile.ext
@@ -366,7 +366,7 @@ CONFIGURE_ARGS+=--enable-sockets
.endif
.if ${PHP_MODNAME} == "sqlite3"
-USE_SQLITE= yes
+USES+= sqlite
CONFIGURE_ARGS+=--with-sqlite3=${LOCALBASE}
.endif
diff --git a/lang/php56/Makefile.ext b/lang/php56/Makefile.ext
index 2f63059155a4..32389287478d 100644
--- a/lang/php56/Makefile.ext
+++ b/lang/php56/Makefile.ext
@@ -366,7 +366,7 @@ CONFIGURE_ARGS+=--enable-sockets
.endif
.if ${PHP_MODNAME} == "sqlite3"
-USE_SQLITE= yes
+USES+= sqlite
CONFIGURE_ARGS+=--with-sqlite3=${LOCALBASE}
.endif