aboutsummaryrefslogtreecommitdiffstats
path: root/lang
diff options
context:
space:
mode:
authorjdp <jdp@FreeBSD.org>2003-07-01 02:17:54 +0800
committerjdp <jdp@FreeBSD.org>2003-07-01 02:17:54 +0800
commit365d026727ec29a792e385bca9e9cf03f25bdb71 (patch)
tree52d5545c9a79a4aa99b4456fc6427970bf164eb9 /lang
parent53ab283f8f957669357c48f6b3f22dc1afefc884 (diff)
downloadfreebsd-ports-gnome-365d026727ec29a792e385bca9e9cf03f25bdb71.tar.gz
freebsd-ports-gnome-365d026727ec29a792e385bca9e9cf03f25bdb71.tar.zst
freebsd-ports-gnome-365d026727ec29a792e385bca9e9cf03f25bdb71.zip
The use of IGNORE is now preferred to BROKEN to indicate ports
that will never build on older OS releases. Submitted by: Mark Linimon <linimon@lonesome.com> PR: ports/53462, ports/53464
Diffstat (limited to 'lang')
-rw-r--r--lang/pm3-base/Makefile2
-rw-r--r--lang/pm3-forms/Makefile2
-rw-r--r--lang/pm3-gui/Makefile2
-rw-r--r--lang/pm3-m3tk/Makefile2
-rw-r--r--lang/pm3-net/Makefile2
-rw-r--r--lang/pm3-netobj/Makefile2
6 files changed, 6 insertions, 6 deletions
diff --git a/lang/pm3-base/Makefile b/lang/pm3-base/Makefile
index 5d927024f96c..b5cf295af104 100644
--- a/lang/pm3-base/Makefile
+++ b/lang/pm3-base/Makefile
@@ -61,7 +61,7 @@ BOOTSTRAP= pm3-${PORTVERSION}-${TARGET}-boot.tar.bz2
WORDSIZE= 32
.elif ${ARCH} == "alpha"
.if ${OSVERSION} < 400011
-BROKEN= Not supported on older versions of FreeBSD/Alpha
+IGNORE= Not supported on older versions of FreeBSD/Alpha
.endif
CFLAGS+= -mieee
TARGET= FBSD_ALPHA
diff --git a/lang/pm3-forms/Makefile b/lang/pm3-forms/Makefile
index c9399fe6b69c..115570ebe085 100644
--- a/lang/pm3-forms/Makefile
+++ b/lang/pm3-forms/Makefile
@@ -55,7 +55,7 @@ TARGETDIR= freebsd-4
WORDSIZE= 32
.elif ${ARCH} == "alpha"
.if ${OSVERSION} < 400011
-BROKEN= Not supported on older versions of FreeBSD/Alpha
+IGNORE= Not supported on older versions of FreeBSD/Alpha
.endif
CFLAGS+= -mieee
L2= .so.${SOVERSION}
diff --git a/lang/pm3-gui/Makefile b/lang/pm3-gui/Makefile
index 45ba85d0af6d..1f9a000436d9 100644
--- a/lang/pm3-gui/Makefile
+++ b/lang/pm3-gui/Makefile
@@ -52,7 +52,7 @@ TARGETDIR= freebsd-4
WORDSIZE= 32
.elif ${ARCH} == "alpha"
.if ${OSVERSION} < 400011
-BROKEN= Not supported on older versions of FreeBSD/Alpha
+IGNORE= Not supported on older versions of FreeBSD/Alpha
.endif
CFLAGS+= -mieee
L2= .so.${SOVERSION}
diff --git a/lang/pm3-m3tk/Makefile b/lang/pm3-m3tk/Makefile
index 35a05f810b88..0fe9c8e05ceb 100644
--- a/lang/pm3-m3tk/Makefile
+++ b/lang/pm3-m3tk/Makefile
@@ -48,7 +48,7 @@ TARGETDIR= freebsd-4
WORDSIZE= 32
.elif ${ARCH} == "alpha"
.if ${OSVERSION} < 400011
-BROKEN= Not supported on older versions of FreeBSD/Alpha
+IGNORE= Not supported on older versions of FreeBSD/Alpha
.endif
CFLAGS+= -mieee
L2= .so.${SOVERSION}
diff --git a/lang/pm3-net/Makefile b/lang/pm3-net/Makefile
index e09059428bb4..3da32d1a6d3b 100644
--- a/lang/pm3-net/Makefile
+++ b/lang/pm3-net/Makefile
@@ -50,7 +50,7 @@ TARGETDIR= freebsd-4
WORDSIZE= 32
.elif ${ARCH} == "alpha"
.if ${OSVERSION} < 400011
-BROKEN= Not supported on older versions of FreeBSD/Alpha
+IGNORE= Not supported on older versions of FreeBSD/Alpha
.endif
CFLAGS+= -mieee
L2= .so.${SOVERSION}
diff --git a/lang/pm3-netobj/Makefile b/lang/pm3-netobj/Makefile
index c8a5f08e600c..852b71207a6d 100644
--- a/lang/pm3-netobj/Makefile
+++ b/lang/pm3-netobj/Makefile
@@ -55,7 +55,7 @@ TARGETDIR= freebsd-4
WORDSIZE= 32
.elif ${ARCH} == "alpha"
.if ${OSVERSION} < 400011
-BROKEN= Not supported on older versions of FreeBSD/Alpha
+IGNORE= Not supported on older versions of FreeBSD/Alpha
.endif
CFLAGS+= -mieee
L2= .so.${SOVERSION}