aboutsummaryrefslogtreecommitdiffstats
path: root/lang
diff options
context:
space:
mode:
authorjlaffaye <jlaffaye@FreeBSD.org>2019-07-11 17:55:32 +0800
committerjlaffaye <jlaffaye@FreeBSD.org>2019-07-11 17:55:32 +0800
commitd812f8f51d456be8e9738237efe6f41666aa477c (patch)
tree3a4c864f2d5028bf3dec824f5e2e66790218b186 /lang
parent08a64340604d36bdf18d71e14871e62050c99c07 (diff)
downloadfreebsd-ports-gnome-d812f8f51d456be8e9738237efe6f41666aa477c.tar.gz
freebsd-ports-gnome-d812f8f51d456be8e9738237efe6f41666aa477c.tar.zst
freebsd-ports-gnome-d812f8f51d456be8e9738237efe6f41666aa477c.zip
lang/go14: update to go1.4-bootstrap-20171003
Diffstat (limited to 'lang')
-rw-r--r--lang/go14/Makefile6
-rw-r--r--lang/go14/distinfo5
-rw-r--r--lang/go14/pkg-plist29
3 files changed, 34 insertions, 6 deletions
diff --git a/lang/go14/Makefile b/lang/go14/Makefile
index 9ba624307bc2..e3faaa6de9ba 100644
--- a/lang/go14/Makefile
+++ b/lang/go14/Makefile
@@ -2,10 +2,10 @@
PORTNAME= go14
PORTVERSION= 1.4.3
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= lang
-MASTER_SITES= http://golang.org/dl/
-DISTNAME= go${PORTVERSION}.src
+MASTER_SITES= https://dl.google.com/go/
+DISTNAME= go1.4-bootstrap-20171003
MAINTAINER= jlaffaye@FreeBSD.org
COMMENT= Go programming language
diff --git a/lang/go14/distinfo b/lang/go14/distinfo
index 0a3d08ecca8f..2eb6e1603a1b 100644
--- a/lang/go14/distinfo
+++ b/lang/go14/distinfo
@@ -1,2 +1,3 @@
-SHA256 (go1.4.3.src.tar.gz) = 9947fc705b0b841b5938c48b22dc33e9647ec0752bae66e50278df4f23f64959
-SIZE (go1.4.3.src.tar.gz) = 10875170
+TIMESTAMP = 1538596297
+SHA256 (go1.4-bootstrap-20171003.tar.gz) = f4ff5b5eb3a3cae1c993723f3eab519c5bae18866b5e5f96fe1102f0cb5c3e52
+SIZE (go1.4-bootstrap-20171003.tar.gz) = 11009739
diff --git a/lang/go14/pkg-plist b/lang/go14/pkg-plist
index ebe9d3d8f94c..2f412807c690 100644
--- a/lang/go14/pkg-plist
+++ b/lang/go14/pkg-plist
@@ -1,3 +1,5 @@
+go14/.hgignore
+go14/.hgtags
go14/AUTHORS
go14/CONTRIBUTORS
go14/LICENSE
@@ -340,9 +342,33 @@ go14/misc/chrome/gophertool/gopher.png
go14/misc/chrome/gophertool/manifest.json
go14/misc/chrome/gophertool/popup.html
go14/misc/chrome/gophertool/popup.js
+go14/misc/dashboard/codereview/app.yaml
+go14/misc/dashboard/codereview/cron.yaml
+go14/misc/dashboard/codereview/dashboard/cl.go
+go14/misc/dashboard/codereview/dashboard/front.go
+go14/misc/dashboard/codereview/dashboard/gc.go
+go14/misc/dashboard/codereview/dashboard/mail.go
+go14/misc/dashboard/codereview/dashboard/people.go
+go14/misc/dashboard/codereview/index.yaml
+go14/misc/dashboard/codereview/queue.yaml
+go14/misc/dashboard/codereview/static/gopherstamp.jpg
+go14/misc/dashboard/codereview/static/icon.png
go14/misc/editors
go14/misc/git/pre-commit
go14/misc/linkcheck/linkcheck.go
+go14/misc/makerelease/darwin/Distribution
+go14/misc/makerelease/darwin/Resources/bg.png
+go14/misc/makerelease/darwin/etc/paths.d/go
+go14/misc/makerelease/darwin/scripts/postinstall
+go14/misc/makerelease/darwin/scripts/preinstall
+go14/misc/makerelease/makerelease.go
+go14/misc/makerelease/windows/LICENSE.rtf
+go14/misc/makerelease/windows/README.txt
+go14/misc/makerelease/windows/images/Banner.jpg
+go14/misc/makerelease/windows/images/Dialog.jpg
+go14/misc/makerelease/windows/images/DialogLeft.jpg
+go14/misc/makerelease/windows/images/gopher.ico
+go14/misc/makerelease/windows/installer.wxs
go14/misc/nacl/README
go14/misc/nacl/go_nacl_386_exec
go14/misc/nacl/go_nacl_amd64p32_exec
@@ -3080,6 +3106,7 @@ go14/src/syscall/syscall_bsd_test.go
go14/src/syscall/syscall_darwin.go
go14/src/syscall/syscall_darwin_386.go
go14/src/syscall/syscall_darwin_amd64.go
+go14/src/syscall/syscall_darwin_test.go
go14/src/syscall/syscall_dragonfly.go
go14/src/syscall/syscall_dragonfly_386.go
go14/src/syscall/syscall_dragonfly_amd64.go
@@ -4020,6 +4047,7 @@ go14/test/fixedbugs/bug488.go
go14/test/fixedbugs/bug489.go
go14/test/fixedbugs/bug490.go
go14/test/fixedbugs/bug491.go
+go14/test/fixedbugs/issue10135.go
go14/test/fixedbugs/issue1304.go
go14/test/fixedbugs/issue2615.go
go14/test/fixedbugs/issue3552.dir/one.go
@@ -4312,7 +4340,6 @@ go14/test/fixedbugs/issue9537.dir/b.go
go14/test/fixedbugs/issue9537.go
go14/test/fixedbugs/issue9604.go
go14/test/fixedbugs/issue9634.go
-go14/test/fixedbugs/issue10135.go
go14/test/float_lit.go
go14/test/float_lit2.go
go14/test/float_lit3.go