aboutsummaryrefslogtreecommitdiffstats
path: root/lang
diff options
context:
space:
mode:
authorolgeni <olgeni@FreeBSD.org>2002-11-13 17:05:31 +0800
committerolgeni <olgeni@FreeBSD.org>2002-11-13 17:05:31 +0800
commita24866d6c5ee332355b7a889be7fffc78d160915 (patch)
tree1ad81f8a524e6591b34a395e18da50f2ac41ab3b /lang
parent816dd1b1b8c20f808c256a0e75a8ecbe2d35db68 (diff)
downloadfreebsd-ports-gnome-a24866d6c5ee332355b7a889be7fffc78d160915.tar.gz
freebsd-ports-gnome-a24866d6c5ee332355b7a889be7fffc78d160915.tar.zst
freebsd-ports-gnome-a24866d6c5ee332355b7a889be7fffc78d160915.zip
find -> ${FIND}.
Diffstat (limited to 'lang')
-rw-r--r--lang/erlang/Makefile4
-rw-r--r--lang/erlang14/Makefile4
2 files changed, 4 insertions, 4 deletions
diff --git a/lang/erlang/Makefile b/lang/erlang/Makefile
index 7fd19dbe892c..29a4beedf4bb 100644
--- a/lang/erlang/Makefile
+++ b/lang/erlang/Makefile
@@ -118,11 +118,11 @@ post-install:
@${CHMOD} -R o+rX-w,g+rX-w ${PREFIX}/lib/erlang
@sslapp=`ls -d ${PREFIX}/lib/erlang/lib/ssl-* | tail -1`; \
cd $$sslapp/priv/obj && ${MAKE} && strip ../bin/ssl_esock
- @cd ${PREFIX} ; find lib/erlang/* -type f -o -type l \
+ @cd ${PREFIX} ; ${FIND} lib/erlang/* -type f -o -type l \
| ${GREP} -v "^lib/erlang/man" \
| sort \
> ${WRKDIR}/PLIST.lib-erlang
- @cd ${PREFIX} ; find lib/erlang/* -type d | sort -r \
+ @cd ${PREFIX} ; ${FIND} lib/erlang/* -type d | sort -r \
| ${GREP} -v "^lib/erlang/man" \
| ${SED} -e 's/^/@dirrm /g' \
>> ${WRKDIR}/PLIST.lib-erlang
diff --git a/lang/erlang14/Makefile b/lang/erlang14/Makefile
index 7fd19dbe892c..29a4beedf4bb 100644
--- a/lang/erlang14/Makefile
+++ b/lang/erlang14/Makefile
@@ -118,11 +118,11 @@ post-install:
@${CHMOD} -R o+rX-w,g+rX-w ${PREFIX}/lib/erlang
@sslapp=`ls -d ${PREFIX}/lib/erlang/lib/ssl-* | tail -1`; \
cd $$sslapp/priv/obj && ${MAKE} && strip ../bin/ssl_esock
- @cd ${PREFIX} ; find lib/erlang/* -type f -o -type l \
+ @cd ${PREFIX} ; ${FIND} lib/erlang/* -type f -o -type l \
| ${GREP} -v "^lib/erlang/man" \
| sort \
> ${WRKDIR}/PLIST.lib-erlang
- @cd ${PREFIX} ; find lib/erlang/* -type d | sort -r \
+ @cd ${PREFIX} ; ${FIND} lib/erlang/* -type d | sort -r \
| ${GREP} -v "^lib/erlang/man" \
| ${SED} -e 's/^/@dirrm /g' \
>> ${WRKDIR}/PLIST.lib-erlang