aboutsummaryrefslogtreecommitdiffstats
path: root/lang
diff options
context:
space:
mode:
authormharo <mharo@FreeBSD.org>1999-08-23 12:23:59 +0800
committermharo <mharo@FreeBSD.org>1999-08-23 12:23:59 +0800
commit0fffe45ec3833012ad0b48b6c5e642a8f1496f69 (patch)
tree6bf136d74d7389168d44584e8902dc29cd0cbdb7 /lang
parent820255ee78a7121e2592cac5ced0b3b847b832c2 (diff)
downloadfreebsd-ports-gnome-0fffe45ec3833012ad0b48b6c5e642a8f1496f69.tar.gz
freebsd-ports-gnome-0fffe45ec3833012ad0b48b6c5e642a8f1496f69.tar.zst
freebsd-ports-gnome-0fffe45ec3833012ad0b48b6c5e642a8f1496f69.zip
grep -> ${GREP}
true -> ${TRUE} false -> ${FALSE}
Diffstat (limited to 'lang')
-rw-r--r--lang/eperl/Makefile4
-rw-r--r--lang/modula-3-lib/Makefile6
2 files changed, 5 insertions, 5 deletions
diff --git a/lang/eperl/Makefile b/lang/eperl/Makefile
index 2a9932b6f01e..3947f9b228d4 100644
--- a/lang/eperl/Makefile
+++ b/lang/eperl/Makefile
@@ -3,7 +3,7 @@
# Date created: 03-Sep-1997
# Whom: Ralf S. Engelschall <rse@engelschall.com>
#
-# $Id: Makefile,v 1.28 1998/08/02 14:53:32 rse Exp $
+# $Id: Makefile,v 1.29 1998/09/15 21:31:46 asami Exp $
#
DISTNAME= eperl-2.2.14
@@ -49,7 +49,7 @@ do-install:
${MKDIR} ${PREFIX}/www/cgi-bin; \
fi
${INSTALL_PROGRAM} ${WRKSRC}/eperl ${PREFIX}/www/cgi-bin/nph-eperl
- @if [ ".`grep x-httpd-eperl ${PREFIX}/etc/apache/srm.conf`" = . ]; then \
+ @if [ ".`${GREP} x-httpd-eperl ${PREFIX}/etc/apache/srm.conf`" = . ]; then \
${ECHO} "AddType application/x-httpd-eperl .phtml .eperl .epl" \
>>${PREFIX}/etc/apache/srm.conf; \
${ECHO} "Action application/x-httpd-eperl /cgi-bin/nph-eperl" \
diff --git a/lang/modula-3-lib/Makefile b/lang/modula-3-lib/Makefile
index 17eeb2a937fb..8da98bf7a1bd 100644
--- a/lang/modula-3-lib/Makefile
+++ b/lang/modula-3-lib/Makefile
@@ -3,7 +3,7 @@
# Date created: 28 Oct 1996
# Whom: John Polstra <jdp@polstra.com>
#
-# $Id: Makefile,v 1.15 1999/08/22 18:58:51 mharo Exp $
+# $Id: Makefile,v 1.16 1999/08/22 23:32:52 mharo Exp $
#
DISTNAME= modula-3-lib-3.6
@@ -136,10 +136,10 @@ do-install:
@echo "Installing shared libraries"
@cd ${temp_prefix}; \
umask 022; \
- grep '^lib/m3/' ${PLIST}.real | \
+ ${GREP} '^lib/m3/' ${PLIST}.real | \
cpio -dump -R ${BINOWN}.${BINGRP} ${PREFIX}
@cd ${PREFIX}; \
- grep '^lib/m3/' ${PLIST}.real | xargs ${CHMOD} go=u-w; \
+ ${GREP} '^lib/m3/' ${PLIST}.real | xargs ${CHMOD} go=u-w; \
find -X lib/m3 -type d | xargs ${CHOWN} ${BINOWN}.${BINGRP}; \
find -X lib/m3 -type d | xargs ${CHMOD} 755
@echo "Installing copyright notice"