aboutsummaryrefslogtreecommitdiffstats
path: root/lang
diff options
context:
space:
mode:
authortobez <tobez@FreeBSD.org>2006-02-21 22:27:36 +0800
committertobez <tobez@FreeBSD.org>2006-02-21 22:27:36 +0800
commit1282aa51766d21dbe459f8b4dbbb58e5fd2eceeb (patch)
treeb07efefd1d7755db16b26fc1119ca0c623ab6445 /lang
parent4deb8b2b3c112a0440a75821fcac74581cb168ea (diff)
downloadfreebsd-ports-gnome-1282aa51766d21dbe459f8b4dbbb58e5fd2eceeb.tar.gz
freebsd-ports-gnome-1282aa51766d21dbe459f8b4dbbb58e5fd2eceeb.tar.zst
freebsd-ports-gnome-1282aa51766d21dbe459f8b4dbbb58e5fd2eceeb.zip
Fix rebuild-xs target. No PORTREVISION bump since plist is not
affected. Submitted by: skv
Diffstat (limited to 'lang')
-rw-r--r--lang/perl5.10/Makefile2
-rw-r--r--lang/perl5.12/Makefile2
-rw-r--r--lang/perl5.14/Makefile2
-rw-r--r--lang/perl5.16/Makefile2
-rw-r--r--lang/perl5.8/Makefile2
5 files changed, 5 insertions, 5 deletions
diff --git a/lang/perl5.10/Makefile b/lang/perl5.10/Makefile
index f623471870dc..ab06bbd8d440 100644
--- a/lang/perl5.10/Makefile
+++ b/lang/perl5.10/Makefile
@@ -194,7 +194,7 @@ post-install:
.endif
rebuild-xs:
- ${LOCALBASE}/portupgrade -f `(${FIND} ${PKG_DBDIR}/p5*/+CONTENTS | \
+ ${LOCALBASE}/sbin/portupgrade -f `(${FIND} ${PKG_DBDIR}/p5*/+CONTENTS | \
${XARGS} ${GREP} -El 'site_perl.*\.so' | \
${SED} -e 's!/var/db/pkg/!!; s!/+CONTENTS!!;')`
diff --git a/lang/perl5.12/Makefile b/lang/perl5.12/Makefile
index f623471870dc..ab06bbd8d440 100644
--- a/lang/perl5.12/Makefile
+++ b/lang/perl5.12/Makefile
@@ -194,7 +194,7 @@ post-install:
.endif
rebuild-xs:
- ${LOCALBASE}/portupgrade -f `(${FIND} ${PKG_DBDIR}/p5*/+CONTENTS | \
+ ${LOCALBASE}/sbin/portupgrade -f `(${FIND} ${PKG_DBDIR}/p5*/+CONTENTS | \
${XARGS} ${GREP} -El 'site_perl.*\.so' | \
${SED} -e 's!/var/db/pkg/!!; s!/+CONTENTS!!;')`
diff --git a/lang/perl5.14/Makefile b/lang/perl5.14/Makefile
index f623471870dc..ab06bbd8d440 100644
--- a/lang/perl5.14/Makefile
+++ b/lang/perl5.14/Makefile
@@ -194,7 +194,7 @@ post-install:
.endif
rebuild-xs:
- ${LOCALBASE}/portupgrade -f `(${FIND} ${PKG_DBDIR}/p5*/+CONTENTS | \
+ ${LOCALBASE}/sbin/portupgrade -f `(${FIND} ${PKG_DBDIR}/p5*/+CONTENTS | \
${XARGS} ${GREP} -El 'site_perl.*\.so' | \
${SED} -e 's!/var/db/pkg/!!; s!/+CONTENTS!!;')`
diff --git a/lang/perl5.16/Makefile b/lang/perl5.16/Makefile
index f623471870dc..ab06bbd8d440 100644
--- a/lang/perl5.16/Makefile
+++ b/lang/perl5.16/Makefile
@@ -194,7 +194,7 @@ post-install:
.endif
rebuild-xs:
- ${LOCALBASE}/portupgrade -f `(${FIND} ${PKG_DBDIR}/p5*/+CONTENTS | \
+ ${LOCALBASE}/sbin/portupgrade -f `(${FIND} ${PKG_DBDIR}/p5*/+CONTENTS | \
${XARGS} ${GREP} -El 'site_perl.*\.so' | \
${SED} -e 's!/var/db/pkg/!!; s!/+CONTENTS!!;')`
diff --git a/lang/perl5.8/Makefile b/lang/perl5.8/Makefile
index f623471870dc..ab06bbd8d440 100644
--- a/lang/perl5.8/Makefile
+++ b/lang/perl5.8/Makefile
@@ -194,7 +194,7 @@ post-install:
.endif
rebuild-xs:
- ${LOCALBASE}/portupgrade -f `(${FIND} ${PKG_DBDIR}/p5*/+CONTENTS | \
+ ${LOCALBASE}/sbin/portupgrade -f `(${FIND} ${PKG_DBDIR}/p5*/+CONTENTS | \
${XARGS} ${GREP} -El 'site_perl.*\.so' | \
${SED} -e 's!/var/db/pkg/!!; s!/+CONTENTS!!;')`