aboutsummaryrefslogtreecommitdiffstats
path: root/lang
diff options
context:
space:
mode:
authortijl <tijl@FreeBSD.org>2014-08-29 18:21:51 +0800
committertijl <tijl@FreeBSD.org>2014-08-29 18:21:51 +0800
commit17b070054b8539fee035593c91e3979e93017421 (patch)
tree75281afd36c17c8dcbddbfb394e8bc8695ea46fe /lang
parent92cfcb0c16245a33e72cee9513824258900fe568 (diff)
downloadfreebsd-ports-gnome-17b070054b8539fee035593c91e3979e93017421.tar.gz
freebsd-ports-gnome-17b070054b8539fee035593c91e3979e93017421.tar.zst
freebsd-ports-gnome-17b070054b8539fee035593c91e3979e93017421.zip
Fix dependencies on libtidy
Reported by: amdmi3
Diffstat (limited to 'lang')
-rw-r--r--lang/php5/Makefile.ext2
-rw-r--r--lang/php53/Makefile.ext2
-rw-r--r--lang/php55/Makefile.ext2
3 files changed, 3 insertions, 3 deletions
diff --git a/lang/php5/Makefile.ext b/lang/php5/Makefile.ext
index 575a87485947..e03a540c1245 100644
--- a/lang/php5/Makefile.ext
+++ b/lang/php5/Makefile.ext
@@ -389,7 +389,7 @@ CONFIGURE_ARGS+=--enable-sysvshm
.if ${PHP_MODNAME} == "tidy"
CONFIGURE_ARGS+=--with-tidy=${LOCALBASE}
-LIB_DEPENDS+= libtidy-0.99.so:${PORTSDIR}/www/tidy-lib
+LIB_DEPENDS+= libtidy.so:${PORTSDIR}/www/tidy-lib
.endif
.if ${PHP_MODNAME} == "tokenizer"
diff --git a/lang/php53/Makefile.ext b/lang/php53/Makefile.ext
index 49c26d479948..15f843194811 100644
--- a/lang/php53/Makefile.ext
+++ b/lang/php53/Makefile.ext
@@ -391,7 +391,7 @@ CONFIGURE_ARGS+=--enable-sysvshm
.if ${PHP_MODNAME} == "tidy"
CONFIGURE_ARGS+=--with-tidy=${LOCALBASE}
-LIB_DEPENDS+= libtidy-0.99.so.0:${PORTSDIR}/www/tidy-lib
+LIB_DEPENDS+= libtidy.so:${PORTSDIR}/www/tidy-lib
.endif
.if ${PHP_MODNAME} == "tokenizer"
diff --git a/lang/php55/Makefile.ext b/lang/php55/Makefile.ext
index 07c7519071a9..d9d5344ddc59 100644
--- a/lang/php55/Makefile.ext
+++ b/lang/php55/Makefile.ext
@@ -393,7 +393,7 @@ CONFIGURE_ARGS+=--enable-sysvshm
.if ${PHP_MODNAME} == "tidy"
CONFIGURE_ARGS+=--with-tidy=${LOCALBASE}
-LIB_DEPENDS+= libtidy-0.99.so:${PORTSDIR}/www/tidy-lib
+LIB_DEPENDS+= libtidy.so:${PORTSDIR}/www/tidy-lib
.endif
.if ${PHP_MODNAME} == "tokenizer"