aboutsummaryrefslogtreecommitdiffstats
path: root/lang
diff options
context:
space:
mode:
authorantoine <antoine@FreeBSD.org>2014-08-01 15:49:12 +0800
committerantoine <antoine@FreeBSD.org>2014-08-01 15:49:12 +0800
commite9b19218efb07b0e40c74ce03a8c1997caf1db0b (patch)
treed74e6adf61bb25395b0b17893503860256bd4b79 /lang
parent6d960c6000d11aaaccc5e5ebce21fd38ea74d244 (diff)
downloadfreebsd-ports-gnome-e9b19218efb07b0e40c74ce03a8c1997caf1db0b.tar.gz
freebsd-ports-gnome-e9b19218efb07b0e40c74ce03a8c1997caf1db0b.tar.zst
freebsd-ports-gnome-e9b19218efb07b0e40c74ce03a8c1997caf1db0b.zip
Fix build on head by adding missing USES=readline
(uncovered by removal of readline dep from pcre)
Diffstat (limited to 'lang')
-rw-r--r--lang/php53/Makefile.ext1
-rw-r--r--lang/php55/Makefile.ext1
2 files changed, 2 insertions, 0 deletions
diff --git a/lang/php53/Makefile.ext b/lang/php53/Makefile.ext
index 2449f2b56ce9..49c26d479948 100644
--- a/lang/php53/Makefile.ext
+++ b/lang/php53/Makefile.ext
@@ -302,6 +302,7 @@ USE_PHP_BUILD= yes
.if ${PHP_MODNAME} == "readline"
CONFIGURE_ARGS+=--with-readline=/usr
+USES+= readline
.endif
.if ${PHP_MODNAME} == "recode"
diff --git a/lang/php55/Makefile.ext b/lang/php55/Makefile.ext
index 74e38a29710a..07c7519071a9 100644
--- a/lang/php55/Makefile.ext
+++ b/lang/php55/Makefile.ext
@@ -316,6 +316,7 @@ USE_PHP_BUILD= yes
.if ${PHP_MODNAME} == "readline"
CONFIGURE_ARGS+=--with-readline=/usr
+USES+= readline
.endif
.if ${PHP_MODNAME} == "recode"