aboutsummaryrefslogtreecommitdiffstats
path: root/lang
diff options
context:
space:
mode:
authormat <mat@FreeBSD.org>2013-10-23 18:51:03 +0800
committermat <mat@FreeBSD.org>2013-10-23 18:51:03 +0800
commitf098c1b95fee3f26533933e7db8257fdcfc3a12f (patch)
tree17c93ffe5674e5a98a5ad50080a931f118d7cbe9 /lang
parent25b6f27a320d955304f45775c6e0327777d6342d (diff)
downloadfreebsd-ports-gnome-f098c1b95fee3f26533933e7db8257fdcfc3a12f.tar.gz
freebsd-ports-gnome-f098c1b95fee3f26533933e7db8257fdcfc3a12f.tar.zst
freebsd-ports-gnome-f098c1b95fee3f26533933e7db8257fdcfc3a12f.zip
Ah, mixed up CONFLICTS and CONFLICTS_INSTALL.
Submitted by: az
Diffstat (limited to 'lang')
-rw-r--r--lang/perl5.12/Makefile2
-rw-r--r--lang/perl5.14/Makefile2
-rw-r--r--lang/perl5.16/Makefile2
-rw-r--r--lang/perl5.18/Makefile2
4 files changed, 4 insertions, 4 deletions
diff --git a/lang/perl5.12/Makefile b/lang/perl5.12/Makefile
index f1d7f36d4599..7d26e8685b2c 100644
--- a/lang/perl5.12/Makefile
+++ b/lang/perl5.12/Makefile
@@ -79,7 +79,7 @@ PKGNAMESUFFIX= ${PERL_VERSION:C/\.[0-9]+\.[0-9]+$//}
# make PKGNAME unique among other lang/perl5.x
PKGNAMESUFFIX= ${PERL_VER}
# always add default perl5 pkgname to conflicts
-CONFLICTS+= perl5-*
+CONFLICTS_INSTALL+= perl5-*
.endif
.if defined(PERL_VENDOR_PREFIX)
diff --git a/lang/perl5.14/Makefile b/lang/perl5.14/Makefile
index 43253bfbe5f5..d46930bfb42a 100644
--- a/lang/perl5.14/Makefile
+++ b/lang/perl5.14/Makefile
@@ -76,7 +76,7 @@ PKGNAMESUFFIX= ${PERL_VERSION:C/\.[0-9]+\.[0-9]+$//}
# make PKGNAME unique among other lang/perl5.x
PKGNAMESUFFIX= ${PERL_VER}
# always add default perl5 pkgname to conflicts
-CONFLICTS+= perl5-*
+CONFLICTS_INSTALL+= perl5-*
.endif
.if defined(PERL_VENDOR_PREFIX)
diff --git a/lang/perl5.16/Makefile b/lang/perl5.16/Makefile
index 1ef2e05c6985..ac330f312245 100644
--- a/lang/perl5.16/Makefile
+++ b/lang/perl5.16/Makefile
@@ -75,7 +75,7 @@ PKGNAMESUFFIX= ${PERL_VERSION:C/\.[0-9]+\.[0-9]+$//}
# make PKGNAME unique among other lang/perl5.x
PKGNAMESUFFIX= ${PERL_VER}
# always add default perl5 pkgname to conflicts
-CONFLICTS+= perl5-*
+CONFLICTS_INSTALL+= perl5-*
.endif
.if defined(PERL_VENDOR_PREFIX)
diff --git a/lang/perl5.18/Makefile b/lang/perl5.18/Makefile
index 5eb0e7b5e7db..9523cbc68841 100644
--- a/lang/perl5.18/Makefile
+++ b/lang/perl5.18/Makefile
@@ -94,7 +94,7 @@ PKGNAMESUFFIX= ${PERL_VERSION:C/\.[0-9]+\.[0-9]+$//}
# make PKGNAME unique among other lang/perl5.x
PKGNAMESUFFIX= ${PERL_VER}
# always add default perl5 pkgname to conflicts
-CONFLICTS+= perl5-*
+CONFLICTS_INSTALL+= perl5-*
.endif
.if defined(PERL_VENDOR_PREFIX)