aboutsummaryrefslogtreecommitdiffstats
path: root/lang
diff options
context:
space:
mode:
authorjbeich <jbeich@FreeBSD.org>2018-10-28 17:36:56 +0800
committerjbeich <jbeich@FreeBSD.org>2018-10-28 17:36:56 +0800
commitea3c160881eb60292f774b135239dcf59b5fdfaa (patch)
tree5b1656d091ca74a23ee2a9be5fc60e5f9fc374fb /lang
parent6d36f8955989ea766354bf6dc7b19885bf353df8 (diff)
downloadfreebsd-ports-gnome-ea3c160881eb60292f774b135239dcf59b5fdfaa.tar.gz
freebsd-ports-gnome-ea3c160881eb60292f774b135239dcf59b5fdfaa.tar.zst
freebsd-ports-gnome-ea3c160881eb60292f774b135239dcf59b5fdfaa.zip
Downgrade C++03 to C++98, actual default for GCC < 6
GCC 4.2 in base system doesn't support C++03: cc1plus: error: unrecognized command line option "-std=gnu++03"
Diffstat (limited to 'lang')
-rw-r--r--lang/cint/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/lang/cint/Makefile b/lang/cint/Makefile
index 4d44d3ea226a..51dc02715280 100644
--- a/lang/cint/Makefile
+++ b/lang/cint/Makefile
@@ -24,7 +24,7 @@ ALL_TARGET=
# The port does not build with C++11/C++14, so explicitly use an older
# standard.
-USE_CXXSTD= gnu++03
+USE_CXXSTD= gnu++98
INSTALL_ARGS= --bindir=${STAGEDIR}${PREFIX}/bin\
--libdir=${STAGEDIR}${PREFIX}/lib/cint\