aboutsummaryrefslogtreecommitdiffstats
path: root/mail/addresses/Makefile
diff options
context:
space:
mode:
authordinoex <dinoex@FreeBSD.org>2004-11-14 15:17:02 +0800
committerdinoex <dinoex@FreeBSD.org>2004-11-14 15:17:02 +0800
commit208f679ef324b1e12bcf14064c7eb234a355ac34 (patch)
tree7039118ae48467346bedb8d49aa09971faa5b210 /mail/addresses/Makefile
parent3a642ca0adc2ec27d8afc3bc1c58c9a1146352a5 (diff)
downloadfreebsd-ports-gnome-208f679ef324b1e12bcf14064c7eb234a355ac34.tar.gz
freebsd-ports-gnome-208f679ef324b1e12bcf14064c7eb234a355ac34.tar.zst
freebsd-ports-gnome-208f679ef324b1e12bcf14064c7eb234a355ac34.zip
Addresses for GNUstep is a versatile address book application for
managing contact information. It stores addresses, phone numbers, pictures, instant messaging information, email, homepages and whatever. WWW: http://giesler.biz/bjoern/en/sw_addr.html PR: 73911 Submitted by: Miguel Mendez
Diffstat (limited to 'mail/addresses/Makefile')
-rw-r--r--mail/addresses/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/mail/addresses/Makefile b/mail/addresses/Makefile
new file mode 100644
index 000000000000..3616a57e819d
--- /dev/null
+++ b/mail/addresses/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: Addresses
+# Date created: 13 Nov 2004
+# Whom: Miguel Mendez <flynn@energyhq.es.eu.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= addresses
+PORTVERSION= 0.4.6
+CATEGORIES= mail
+MASTER_SITES= http://giesler.biz/bjoern/downloads/ \
+ http://www.energyhq.es.eu.org/files/
+DISTNAME= Addresses-${PORTVERSION}
+
+MAINTAINER= flynn@energyhq.es.eu.org
+COMMENT= A versatile addressbook for GNUstep
+
+PREFIX= ${LOCALBASE}/GNUstep
+NO_MTREE= yes
+WRKSRC= ${WRKDIR}/Addresses-${PORTVERSION}
+USE_GMAKE= yes
+USE_GNUSTEP= yes
+USE_GNUSTEP_BACK= yes
+USE_GNUSTEP_BUILD= yes
+USE_GNUSTEP_INSTALL= yes
+MAKEFILE= GNUmakefile
+LDCONFIG_DIRS= ${LOCALLIBDIR}
+INSTALLS_SHLIB= yes
+
+.include <bsd.port.mk>