aboutsummaryrefslogtreecommitdiffstats
path: root/mail/antivirus-milter
diff options
context:
space:
mode:
authordinoex <dinoex@FreeBSD.org>2013-09-21 19:06:03 +0800
committerdinoex <dinoex@FreeBSD.org>2013-09-21 19:06:03 +0800
commit2b046d64117ade41e336404023c6f8150293fc4a (patch)
tree2051ba0023bbf060fa37051dc7fc6990710a53b1 /mail/antivirus-milter
parenta68540824c2afc9f423babe69b1494598b151be9 (diff)
downloadfreebsd-ports-gnome-2b046d64117ade41e336404023c6f8150293fc4a.tar.gz
freebsd-ports-gnome-2b046d64117ade41e336404023c6f8150293fc4a.tar.zst
freebsd-ports-gnome-2b046d64117ade41e336404023c6f8150293fc4a.zip
- fix misplaced NO_STAGE in slaveports and ifdefs
Diffstat (limited to 'mail/antivirus-milter')
-rw-r--r--mail/antivirus-milter/Makefile7
1 files changed, 4 insertions, 3 deletions
diff --git a/mail/antivirus-milter/Makefile b/mail/antivirus-milter/Makefile
index a90b3eff315e..5a7d42833166 100644
--- a/mail/antivirus-milter/Makefile
+++ b/mail/antivirus-milter/Makefile
@@ -12,17 +12,18 @@ COMMENT= Sendmail milter wich uses McAfee Virus Scan or clamav
LICENSE= BSD
-USE_RC_SUBR= antivirus-milter
+NO_STAGE= yes
CFLAGS+= -Wall ${PTHREAD_CFLAGS:S=""==}
LIBS+= -lmilter ${PTHREAD_LIBS}
-ANTIVIRUS_DIR?= /var/spool/antivirus
PLIST_SUB+= ANTIVIRUS=${ANTIVIRUS_DIR}
SUB_LIST+= ANTIVIRUS=${ANTIVIRUS_DIR}
SED_SCRIPT= -e 's|%%ANTIVIRUS%%|${ANTIVIRUS_DIR}|g' \
-e 's|%%PREFIX%%|${PREFIX}|g'
+USE_RC_SUBR= antivirus-milter
+
+ANTIVIRUS_DIR?= /var/spool/antivirus
-NO_STAGE= yes
.include <bsd.port.pre.mk>
.include "${PORTSDIR}/mail/sendmail/bsd.milter.mk"