aboutsummaryrefslogtreecommitdiffstats
path: root/mail/cvsmail/Makefile
diff options
context:
space:
mode:
authorben <ben@FreeBSD.org>2000-08-24 01:58:44 +0800
committerben <ben@FreeBSD.org>2000-08-24 01:58:44 +0800
commitc43a5b807036dcb1494f365278318f52a83b36d7 (patch)
treedbf0c7796325428b3c31a5a1bb77476967043339 /mail/cvsmail/Makefile
parent84ce189174e073764373f7f7b8214247ac84219a (diff)
downloadfreebsd-ports-gnome-c43a5b807036dcb1494f365278318f52a83b36d7.tar.gz
freebsd-ports-gnome-c43a5b807036dcb1494f365278318f52a83b36d7.tar.zst
freebsd-ports-gnome-c43a5b807036dcb1494f365278318f52a83b36d7.zip
Add cvsmail - a program to add cvsweb.cgi links to the FreeBSD commit
messages via a procmail rule. (The links point to the actual diff for the commit, not just to the file within the repo.)
Diffstat (limited to 'mail/cvsmail/Makefile')
-rw-r--r--mail/cvsmail/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/mail/cvsmail/Makefile b/mail/cvsmail/Makefile
new file mode 100644
index 000000000000..20f2a8114447
--- /dev/null
+++ b/mail/cvsmail/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: cvsmail
+# Date created: 23rd August, 2000
+# Whom: Ben Smithurst <ben@FreeBSD.org>
+#
+# $FreeBSD$
+
+PORTNAME= cvsmail
+PORTVERSION= 1.4
+CATEGORIES= mail
+MASTER_SITES= http://www.scientia.demon.co.uk/users/ben/software/mail/dists/
+DISTNAME= mailutils-${PORTVERSION}
+
+MAINTAINER= ben@FreeBSD.org
+
+ALL_TARGET= cvsmail
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/cvsmail ${PREFIX}/bin
+
+post-install:
+ @${CAT} ${PKGMESSAGE}
+
+.include <bsd.port.mk>