aboutsummaryrefslogtreecommitdiffstats
path: root/mail/evolution-exchange
diff options
context:
space:
mode:
authormarcus <marcus@FreeBSD.org>2005-11-05 13:01:22 +0800
committermarcus <marcus@FreeBSD.org>2005-11-05 13:01:22 +0800
commit096fb6f06dca824dc9599fa373e97283674043f7 (patch)
treed21761fc22e1dc1358974c1108fcffaeb6e9e289 /mail/evolution-exchange
parent194069571a0e4c7bad7bce0f33a042d707e9e171 (diff)
downloadfreebsd-ports-gnome-096fb6f06dca824dc9599fa373e97283674043f7.tar.gz
freebsd-ports-gnome-096fb6f06dca824dc9599fa373e97283674043f7.tar.zst
freebsd-ports-gnome-096fb6f06dca824dc9599fa373e97283674043f7.zip
Update to 2.4.1 after a repocopy from ports/mail/ximian-connector.
Evolution-exchange is the Microsoft exchange email and calendar backend for the Evolution groupware suite.
Diffstat (limited to 'mail/evolution-exchange')
-rw-r--r--mail/evolution-exchange/Makefile29
-rw-r--r--mail/evolution-exchange/distinfo4
-rw-r--r--mail/evolution-exchange/files/patch-addressbook_e-book-backend-gal.c20
-rw-r--r--mail/evolution-exchange/files/patch-calendar_e-cal-backend-exchange.c19
-rw-r--r--mail/evolution-exchange/files/patch-lib::e2k-autoconfig.c13
-rw-r--r--mail/evolution-exchange/files/patch-storage_e-folder-exchange.c16
-rw-r--r--mail/evolution-exchange/pkg-descr6
-rw-r--r--mail/evolution-exchange/pkg-plist248
8 files changed, 146 insertions, 209 deletions
diff --git a/mail/evolution-exchange/Makefile b/mail/evolution-exchange/Makefile
index 2dc205c8d428..cd270c637a34 100644
--- a/mail/evolution-exchange/Makefile
+++ b/mail/evolution-exchange/Makefile
@@ -1,17 +1,17 @@
-# New ports collection makefile for: ximian-connector
-# Date created: 30 May 2004
-# Whom: kiesel
+# New ports collection makefile for: evolution-exchange
+# Date created: 28 April, 2005
+# Whom: Adam Weinberger, based off kiesel's ximian-exchange port
#
# $FreeBSD$
+# $MCom: ports/mail/evolution-exchange/Makefile,v 1.39 2005/10/04 04:32:19 marcus Exp $
#
-PORTNAME= ximian
-PORTVERSION= 2.2.3
+PORTNAME= evolution-exchange
+PORTVERSION= 2.4.1
CATEGORIES= mail gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
-MASTER_SITE_SUBDIR= sources/${PORTNAME}${PKGNAMESUFFIX}/2.2
-PKGNAMESUFFIX= -connector
-DISTNAME= ${PORTNAME}${PKGNAMESUFFIX}-${PORTVERSION}
+MASTER_SITE_SUBDIR= sources/${PORTNAME}${PKGNAMESUFFIX}/2.4
+DIST_SUBDIR= gnome2
MAINTAINER= kiesel@schlund.de
COMMENT= Evolution plugin to connect to Microsoft Exchange servers
@@ -21,18 +21,21 @@ RUN_DEPENDS= evolution-${EVO_VERSION}:${PORTSDIR}/mail/evolution
USE_BZIP2= yes
USE_X_PREFIX= yes
-USE_LIBTOOL_VER=15
+
+USE_AUTOTOOLS= libtool:15
USE_GMAKE= yes
USE_OPENLDAP= yes
USE_GNOME= gnomeprefix intlhack gnomehack gnometarget
+USE_REINPLACE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
CONFIGURE_ARGS= --with-openldap=${LOCALBASE} \
- --with-static-ldap=no
+ --with-static-ldap=no \
+ --disable-compile-warnings
-DOCSDIR= ${PREFIX}/share/doc/${PORTNAME}${PKGNAMESUFFIX}
-EVO_VERSION= 2.2
-PLIST_SUB= VERSION="2.2" EVO_VERSION=${EVO_VERSION} EDS_VERSION="1.2"
+EVO_VERSION= 2.4
+PLIST_SUB= VERSION="2.4" EVO_VERSION=${EVO_VERSION} EDS_VERSION="1.2" \
+ OLDDOCSDIR="share/doc/ximian-connector"
.include <bsd.port.pre.mk>
diff --git a/mail/evolution-exchange/distinfo b/mail/evolution-exchange/distinfo
index 14f454f2f22d..2872f7c497b5 100644
--- a/mail/evolution-exchange/distinfo
+++ b/mail/evolution-exchange/distinfo
@@ -1,2 +1,2 @@
-MD5 (ximian-connector-2.2.3.tar.bz2) = 9545af11852f8ea3794ca39f58a45873
-SIZE (ximian-connector-2.2.3.tar.bz2) = 1188149
+MD5 (gnome2/evolution-exchange-2.4.1.tar.bz2) = be61e4e8cfc64650c214525c5a615ed6
+SIZE (gnome2/evolution-exchange-2.4.1.tar.bz2) = 1106956
diff --git a/mail/evolution-exchange/files/patch-addressbook_e-book-backend-gal.c b/mail/evolution-exchange/files/patch-addressbook_e-book-backend-gal.c
deleted file mode 100644
index 91469b5788a2..000000000000
--- a/mail/evolution-exchange/files/patch-addressbook_e-book-backend-gal.c
+++ /dev/null
@@ -1,20 +0,0 @@
---- addressbook/e-book-backend-gal.c.orig Fri Jun 3 09:32:12 2005
-+++ addressbook/e-book-backend-gal.c Wed Sep 7 05:24:12 2005
-@@ -413,12 +413,13 @@
- the op after either */
- msg_type = ldap_msgtype (res);
- if (msg_type == LDAP_RES_SEARCH_ENTRY) {
-- g_mutex_lock (bl->priv->ldap_lock);
-- LDAPMessage *e = ldap_first_entry(bl->priv->ldap, res);
-- g_mutex_unlock (bl->priv->ldap_lock);
--
-+ LDAPMessage *e;
- EContact *contact;
- char *vcard;
-+
-+ g_mutex_lock (bl->priv->ldap_lock);
-+ e = ldap_first_entry(bl->priv->ldap, res);
-+ g_mutex_unlock (bl->priv->ldap_lock);
-
- if (!e) {
- g_warning ("uh, this shouldn't happen");
diff --git a/mail/evolution-exchange/files/patch-calendar_e-cal-backend-exchange.c b/mail/evolution-exchange/files/patch-calendar_e-cal-backend-exchange.c
deleted file mode 100644
index 466d30410c31..000000000000
--- a/mail/evolution-exchange/files/patch-calendar_e-cal-backend-exchange.c
+++ /dev/null
@@ -1,19 +0,0 @@
---- calendar/e-cal-backend-exchange.c.orig Sat Mar 19 14:24:33 2005
-+++ calendar/e-cal-backend-exchange.c Sat Mar 19 14:25:06 2005
-@@ -1432,6 +1432,7 @@
- e_cal_component_get_uid (comp, &uid);
- e_cal_component_get_attachment_list (comp, &attach_list);
- for (l = attach_list; l ; l = l->next){
-+ char *mime_type;
- if (!strncmp ((char *)l->data, "file://", 7)) {
- fname = (char *)(l->data) + strlen ("file://");
- filename = g_strrstr (fname, "/") + 1;
-@@ -1461,7 +1462,7 @@
- camel_data_wrapper_construct_from_stream (wrapper, stream);
- camel_object_unref (stream);
-
-- char *mime_type = gnome_vfs_get_mime_type (dest_url + strlen ("file://"));
-+ mime_type = gnome_vfs_get_mime_type (dest_url + strlen ("file://"));
- type = camel_content_type_decode (mime_type);
- camel_data_wrapper_set_mime_type_field (wrapper, type);
- camel_content_type_unref (type);
diff --git a/mail/evolution-exchange/files/patch-lib::e2k-autoconfig.c b/mail/evolution-exchange/files/patch-lib::e2k-autoconfig.c
deleted file mode 100644
index 7576f7123449..000000000000
--- a/mail/evolution-exchange/files/patch-lib::e2k-autoconfig.c
+++ /dev/null
@@ -1,13 +0,0 @@
---- lib/e2k-autoconfig.c.orig Tue May 11 11:15:58 2004
-+++ lib/e2k-autoconfig.c Thu Jun 17 14:02:58 2004
-@@ -31,6 +31,10 @@
- #include <sys/stat.h>
- #include <unistd.h>
-
-+#include <sys/types.h>
-+#include <sys/socket.h>
-+#include <netinet/in.h>
-+#include <arpa/inet.h>
- #include <netinet/in.h>
- #include <arpa/nameser.h>
- #include <resolv.h>
diff --git a/mail/evolution-exchange/files/patch-storage_e-folder-exchange.c b/mail/evolution-exchange/files/patch-storage_e-folder-exchange.c
deleted file mode 100644
index 7436ca9fe8f6..000000000000
--- a/mail/evolution-exchange/files/patch-storage_e-folder-exchange.c
+++ /dev/null
@@ -1,16 +0,0 @@
---- storage/e-folder-exchange.c.orig Tue Jan 25 21:31:32 2005
-+++ storage/e-folder-exchange.c Tue Jan 25 21:31:52 2005
-@@ -689,11 +689,12 @@
- void
- e_folder_exchange_unsubscribe (EFolder *folder)
- {
-+ E2kContext *ctx;
- g_return_if_fail (E_IS_FOLDER_EXCHANGE (folder));
-
- /* FIXME : This is a hack as of now. The free_folder in mail-stub
- gets called when we are in offline and the context is NULL then. */
-- E2kContext *ctx = E_FOLDER_EXCHANGE_CONTEXT (folder);
-+ ctx = E_FOLDER_EXCHANGE_CONTEXT (folder);
- if (ctx) {
- e2k_context_unsubscribe (E_FOLDER_EXCHANGE_CONTEXT (folder),
- E_FOLDER_EXCHANGE_URI (folder));
diff --git a/mail/evolution-exchange/pkg-descr b/mail/evolution-exchange/pkg-descr
index c89d7aba86dd..03dc3b673c49 100644
--- a/mail/evolution-exchange/pkg-descr
+++ b/mail/evolution-exchange/pkg-descr
@@ -1,13 +1,11 @@
-Ximian Connector is a plugin for Evolution that adds Exchange client
+Evolution-exchange is a plugin for Evolution that adds Exchange client
capabilities to Evolution.
-With the Evolution Connector installed, Evolution functions as an
+With Evolution-Exchange installed, Evolution functions as an
Exchange client, enabling users to become full participants in company-wide
group scheduling and other collaborative tasks. Linux, Solaris and FreeBSD
users can access public folders, Global Address Lists, email, calendar,
task lists, and group scheduling information.
-WWW: http://www.novell.com/products/connector/
-
- Alex Kiesel
kiesel@schlund.de
diff --git a/mail/evolution-exchange/pkg-plist b/mail/evolution-exchange/pkg-plist
index a5872eab961a..df90567ac2fc 100644
--- a/mail/evolution-exchange/pkg-plist
+++ b/mail/evolution-exchange/pkg-plist
@@ -1,127 +1,131 @@
bin/ximian-connector-setup-%%VERSION%%
lib/evolution-data-server-%%EDS_VERSION%%/camel-providers/libcamelexchange.so
lib/evolution-data-server-%%EDS_VERSION%%/camel-providers/libcamelexchange.urls
-lib/evolution/%%EVO_VERSION%%/libexchange.a
-lib/evolution/%%EVO_VERSION%%/libexchange.so
-lib/evolution/%%EVO_VERSION%%/libexchange.so.0
libdata/bonobo/servers/GNOME_Evolution_Exchange_Storage_%%VERSION%%.server
libexec/evolution/%%EVO_VERSION%%/evolution-exchange-storage
-%%DOCSDIR%%/E2kContext.html
-%%DOCSDIR%%/E2kGlobalCatalog.html
-%%DOCSDIR%%/E2kSecurityDescriptor.html
-%%DOCSDIR%%/E2kSid.html
-%%DOCSDIR%%/E2kUserDialog.html
-%%DOCSDIR%%/ch01.html
-%%DOCSDIR%%/ch02.html
-%%DOCSDIR%%/ch03.html
-%%DOCSDIR%%/ch04.html
-%%DOCSDIR%%/ch05.html
-%%DOCSDIR%%/ch06.html
-%%DOCSDIR%%/home.png
-%%DOCSDIR%%/index.html
-%%DOCSDIR%%/index.sgml
-%%DOCSDIR%%/left.png
-%%DOCSDIR%%/right.png
-%%DOCSDIR%%/style.css
-%%DOCSDIR%%/up.png
-%%DOCSDIR%%/ximian-connector-E2kAutoconfig.html
-%%DOCSDIR%%/ximian-connector-E2kContext-(private).html
-%%DOCSDIR%%/ximian-connector-E2kOperation-(private).html
-%%DOCSDIR%%/ximian-connector-E2kOperation.html
-%%DOCSDIR%%/ximian-connector-E2kProperties.html
-%%DOCSDIR%%/ximian-connector-E2kRestriction-(vaporware).html
-%%DOCSDIR%%/ximian-connector-E2kResult-(private).html
-%%DOCSDIR%%/ximian-connector-MAPI.html
-%%DOCSDIR%%/ximian-connector-autoconfig.html
-%%DOCSDIR%%/ximian-connector-bug-private.html
-%%DOCSDIR%%/ximian-connector-bug-xml.html
-%%DOCSDIR%%/ximian-connector-calendar.html
-%%DOCSDIR%%/ximian-connector-delegation.html
-%%DOCSDIR%%/ximian-connector-e2k-action.html
-%%DOCSDIR%%/ximian-connector-e2k-encoding-utils.html
-%%DOCSDIR%%/ximian-connector-e2k-freebusy.html
-%%DOCSDIR%%/ximian-connector-e2k-http-utils.html
-%%DOCSDIR%%/ximian-connector-e2k-kerberos.html
-%%DOCSDIR%%/ximian-connector-e2k-restriction.html
-%%DOCSDIR%%/ximian-connector-e2k-result.html
-%%DOCSDIR%%/ximian-connector-e2k-rule.html
-%%DOCSDIR%%/ximian-connector-e2k-uri.html
-%%DOCSDIR%%/ximian-connector-e2k-utils.html
-%%DOCSDIR%%/ximian-connector-e2k-xml-utils.html
-%%DOCSDIR%%/ximian-connector-favorites.html
-%%DOCSDIR%%/ximian-connector-fba.html
-%%DOCSDIR%%/ximian-connector-freebusy.html
-%%DOCSDIR%%/ximian-connector-mail-threading.html
-%%DOCSDIR%%/ximian-connector-mail.html
-%%DOCSDIR%%/ximian-connector-ntlm.html
-%%DOCSDIR%%/ximian-connector-oof.html
-%%DOCSDIR%%/ximian-connector-other-users.html
-%%DOCSDIR%%/ximian-connector-permissions.html
-%%DOCSDIR%%/ximian-connector-test-utils.html
-%%DOCSDIR%%/ximian-connector-xntlm-des.html
-%%DOCSDIR%%/ximian-connector-xntlm-md4.html
-%%DOCSDIR%%/ximian-connector-xntlm.html
-%%DOCSDIR%%/ximian-connector.devhelp
-%%DOCSDIR%%/ximian-connnector-booking.html
-share/gnome/ximian-connector/%%VERSION%%/etspec/e-storage-set-view.etspec
-share/gnome/ximian-connector/%%VERSION%%/glade/e-folder-creation-dialog.glade
-share/gnome/ximian-connector/%%VERSION%%/glade/e-foreign-folder-dialog.glade
-share/gnome/ximian-connector/%%VERSION%%/glade/exchange-autoconfig-wizard.glade
-share/gnome/ximian-connector/%%VERSION%%/glade/exchange-change-password.glade
-share/gnome/ximian-connector/%%VERSION%%/glade/exchange-delegates.glade
-share/gnome/ximian-connector/%%VERSION%%/glade/exchange-folder-tree.glade
-share/gnome/ximian-connector/%%VERSION%%/glade/exchange-oof.glade
-share/gnome/ximian-connector/%%VERSION%%/glade/exchange-passwd-expiry.glade
-share/gnome/ximian-connector/%%VERSION%%/glade/exchange-permissions-dialog.glade
-share/gnome/ximian-connector/%%VERSION%%/images/connector-mini.png
-share/gnome/ximian-connector/%%VERSION%%/images/connector.png
-share/gnome/ximian-connector/%%VERSION%%/images/exchange-delegates-48.png
-share/gnome/ximian-connector/%%VERSION%%/images/exchange-oof-48.png
-share/gnome/ximian-connector/%%VERSION%%/ui/ximian-connector.xml
-share/locale/ar/LC_MESSAGES/ximian-connector-%%VERSION%%.mo
-share/locale/az/LC_MESSAGES/ximian-connector-%%VERSION%%.mo
-share/locale/bg/LC_MESSAGES/ximian-connector-%%VERSION%%.mo
-share/locale/bn/LC_MESSAGES/ximian-connector-%%VERSION%%.mo
-share/locale/cs/LC_MESSAGES/ximian-connector-%%VERSION%%.mo
-share/locale/de/LC_MESSAGES/ximian-connector-%%VERSION%%.mo
-share/locale/el/LC_MESSAGES/ximian-connector-%%VERSION%%.mo
-share/locale/en_CA/LC_MESSAGES/ximian-connector-%%VERSION%%.mo
-share/locale/en_GB/LC_MESSAGES/ximian-connector-%%VERSION%%.mo
-share/locale/es/LC_MESSAGES/ximian-connector-%%VERSION%%.mo
-share/locale/fi/LC_MESSAGES/ximian-connector-%%VERSION%%.mo
-share/locale/fr/LC_MESSAGES/ximian-connector-%%VERSION%%.mo
-share/locale/gu/LC_MESSAGES/ximian-connector-%%VERSION%%.mo
-share/locale/hi/LC_MESSAGES/ximian-connector-%%VERSION%%.mo
-share/locale/hu/LC_MESSAGES/ximian-connector-%%VERSION%%.mo
-share/locale/id/LC_MESSAGES/ximian-connector-%%VERSION%%.mo
-share/locale/it/LC_MESSAGES/ximian-connector-%%VERSION%%.mo
-share/locale/ja/LC_MESSAGES/ximian-connector-%%VERSION%%.mo
-share/locale/ko/LC_MESSAGES/ximian-connector-%%VERSION%%.mo
-share/locale/lt/LC_MESSAGES/ximian-connector-%%VERSION%%.mo
-share/locale/ms/LC_MESSAGES/ximian-connector-%%VERSION%%.mo
-share/locale/nb/LC_MESSAGES/ximian-connector-%%VERSION%%.mo
-share/locale/nl/LC_MESSAGES/ximian-connector-%%VERSION%%.mo
-share/locale/nn/LC_MESSAGES/ximian-connector-%%VERSION%%.mo
-share/locale/no/LC_MESSAGES/ximian-connector-%%VERSION%%.mo
-share/locale/pa/LC_MESSAGES/ximian-connector-%%VERSION%%.mo
-share/locale/pl/LC_MESSAGES/ximian-connector-%%VERSION%%.mo
-share/locale/pt/LC_MESSAGES/ximian-connector-%%VERSION%%.mo
-share/locale/pt_BR/LC_MESSAGES/ximian-connector-%%VERSION%%.mo
-share/locale/rw/LC_MESSAGES/ximian-connector-%%VERSION%%.mo
-share/locale/sq/LC_MESSAGES/ximian-connector-%%VERSION%%.mo
-share/locale/sr/LC_MESSAGES/ximian-connector-%%VERSION%%.mo
-share/locale/sr@Latn/LC_MESSAGES/ximian-connector-%%VERSION%%.mo
-share/locale/sv/LC_MESSAGES/ximian-connector-%%VERSION%%.mo
-share/locale/ta/LC_MESSAGES/ximian-connector-%%VERSION%%.mo
-share/locale/tr/LC_MESSAGES/ximian-connector-%%VERSION%%.mo
-share/locale/uk/LC_MESSAGES/ximian-connector-%%VERSION%%.mo
-share/locale/xh/LC_MESSAGES/ximian-connector-%%VERSION%%.mo
-share/locale/zh_CN/LC_MESSAGES/ximian-connector-%%VERSION%%.mo
-share/locale/zh_TW/LC_MESSAGES/ximian-connector-%%VERSION%%.mo
-@dirrm share/gnome/ximian-connector/%%VERSION%%/ui
-@dirrm share/gnome/ximian-connector/%%VERSION%%/images
-@dirrm share/gnome/ximian-connector/%%VERSION%%/glade
-@dirrm share/gnome/ximian-connector/%%VERSION%%/etspec
-@dirrm share/gnome/ximian-connector/%%VERSION%%
-@dirrm share/gnome/ximian-connector
-@dirrm %%DOCSDIR%%
+%%OLDDOCSDIR%%/E2kContext.html
+%%OLDDOCSDIR%%/E2kGlobalCatalog.html
+%%OLDDOCSDIR%%/E2kSecurityDescriptor.html
+%%OLDDOCSDIR%%/ch01.html
+%%OLDDOCSDIR%%/ch02.html
+%%OLDDOCSDIR%%/ch03.html
+%%OLDDOCSDIR%%/ch04.html
+%%OLDDOCSDIR%%/ch05.html
+%%OLDDOCSDIR%%/ch06.html
+%%OLDDOCSDIR%%/home.png
+%%OLDDOCSDIR%%/index.html
+%%OLDDOCSDIR%%/index.sgml
+%%OLDDOCSDIR%%/left.png
+%%OLDDOCSDIR%%/right.png
+%%OLDDOCSDIR%%/style.css
+%%OLDDOCSDIR%%/up.png
+%%OLDDOCSDIR%%/ximian-connector-E2kAutoconfig.html
+%%OLDDOCSDIR%%/ximian-connector-E2kContext-(private).html
+%%OLDDOCSDIR%%/ximian-connector-E2kOperation-(private).html
+%%OLDDOCSDIR%%/ximian-connector-E2kOperation.html
+%%OLDDOCSDIR%%/ximian-connector-E2kProperties.html
+%%OLDDOCSDIR%%/ximian-connector-E2kRestriction-(vaporware).html
+%%OLDDOCSDIR%%/ximian-connector-E2kResult-(private).html
+%%OLDDOCSDIR%%/ximian-connector-E2kSid.html
+%%OLDDOCSDIR%%/ximian-connector-E2kUserDialog.html
+%%OLDDOCSDIR%%/ximian-connector-MAPI.html
+%%OLDDOCSDIR%%/ximian-connector-autoconfig.html
+%%OLDDOCSDIR%%/ximian-connector-bug-private.html
+%%OLDDOCSDIR%%/ximian-connector-bug-xml.html
+%%OLDDOCSDIR%%/ximian-connector-calendar.html
+%%OLDDOCSDIR%%/ximian-connector-delegation.html
+%%OLDDOCSDIR%%/ximian-connector-e2k-action.html
+%%OLDDOCSDIR%%/ximian-connector-e2k-encoding-utils.html
+%%OLDDOCSDIR%%/ximian-connector-e2k-freebusy.html
+%%OLDDOCSDIR%%/ximian-connector-e2k-http-utils.html
+%%OLDDOCSDIR%%/ximian-connector-e2k-kerberos.html
+%%OLDDOCSDIR%%/ximian-connector-e2k-restriction.html
+%%OLDDOCSDIR%%/ximian-connector-e2k-result.html
+%%OLDDOCSDIR%%/ximian-connector-e2k-rule.html
+%%OLDDOCSDIR%%/ximian-connector-e2k-uri.html
+%%OLDDOCSDIR%%/ximian-connector-e2k-utils.html
+%%OLDDOCSDIR%%/ximian-connector-e2k-xml-utils.html
+%%OLDDOCSDIR%%/ximian-connector-favorites.html
+%%OLDDOCSDIR%%/ximian-connector-fba.html
+%%OLDDOCSDIR%%/ximian-connector-freebusy.html
+%%OLDDOCSDIR%%/ximian-connector-mail-threading.html
+%%OLDDOCSDIR%%/ximian-connector-mail.html
+%%OLDDOCSDIR%%/ximian-connector-ntlm.html
+%%OLDDOCSDIR%%/ximian-connector-oof.html
+%%OLDDOCSDIR%%/ximian-connector-other-users.html
+%%OLDDOCSDIR%%/ximian-connector-permissions.html
+%%OLDDOCSDIR%%/ximian-connector-test-utils.html
+%%OLDDOCSDIR%%/ximian-connector-xntlm-des.html
+%%OLDDOCSDIR%%/ximian-connector-xntlm-md4.html
+%%OLDDOCSDIR%%/ximian-connector-xntlm.html
+%%OLDDOCSDIR%%/ximian-connector.devhelp
+%%OLDDOCSDIR%%/ximian-connnector-booking.html
+share/gnome/evolution-exchange/%%VERSION%%/etspec/e-storage-set-view.etspec
+share/gnome/evolution-exchange/%%VERSION%%/glade/e-folder-creation-dialog.glade
+share/gnome/evolution-exchange/%%VERSION%%/glade/e-foreign-folder-dialog.glade
+share/gnome/evolution-exchange/%%VERSION%%/glade/exchange-autoconfig-wizard.glade
+share/gnome/evolution-exchange/%%VERSION%%/glade/exchange-change-password.glade
+share/gnome/evolution-exchange/%%VERSION%%/glade/exchange-delegates.glade
+share/gnome/evolution-exchange/%%VERSION%%/glade/exchange-folder-tree.glade
+share/gnome/evolution-exchange/%%VERSION%%/glade/exchange-oof.glade
+share/gnome/evolution-exchange/%%VERSION%%/glade/exchange-passwd-expiry.glade
+share/gnome/evolution-exchange/%%VERSION%%/glade/exchange-permissions-dialog.glade
+share/gnome/evolution-exchange/%%VERSION%%/images/connector-mini.png
+share/gnome/evolution-exchange/%%VERSION%%/images/connector.png
+share/gnome/evolution-exchange/%%VERSION%%/images/exchange-delegates-48.png
+share/gnome/evolution-exchange/%%VERSION%%/images/exchange-oof-48.png
+share/gnome/evolution-exchange/%%VERSION%%/ui/ximian-connector.xml
+share/locale/ar/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/az/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/bg/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/bn/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/cs/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/de/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/el/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/en_CA/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/en_GB/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/es/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/et/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/eu/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/fa/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/fi/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/fr/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/gl/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/gu/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/hi/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/hu/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/id/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/it/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/ja/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/ko/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/lt/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/ms/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/nb/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/ne/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/nl/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/nn/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/no/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/pa/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/pl/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/pt/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/pt_BR/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/ro/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/rw/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/sk/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/sq/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/sr/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/sr@Latn/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/sv/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/ta/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/tr/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/uk/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/xh/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/zh_CN/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+share/locale/zh_TW/LC_MESSAGES/evolution-exchange-%%VERSION%%.mo
+@dirrm share/gnome/evolution-exchange/%%VERSION%%/ui
+@dirrm share/gnome/evolution-exchange/%%VERSION%%/images
+@dirrm share/gnome/evolution-exchange/%%VERSION%%/glade
+@dirrm share/gnome/evolution-exchange/%%VERSION%%/etspec
+@dirrm share/gnome/evolution-exchange/%%VERSION%%
+@dirrm share/gnome/evolution-exchange
+@dirrm %%OLDDOCSDIR%%